Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] xposed and modules

OP flyaway718

2nd July 2014, 03:48 PM   |  #1  
OP Junior Member
Thanks Meter: 3
 
26 posts
Join Date:Joined: Jul 2014
Hi Guys,

I am using Verizon S5 rooted with Xposed installed along with two modules SwipeBack and Wanam with root rights granted. I am able to go into both modules and configure settings and etc., but nothing happens. The modules are checked off in Xposed.

Anything I missed? Much appreciated.
3rd July 2014, 01:38 AM   |  #2  
Senior Member
Thanks Meter: 221
 
1,362 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by flyaway718

Hi Guys,

I am using Verizon S5 rooted with Xposed installed along with two modules SwipeBack and Wanam with root rights granted. I am able to go into both modules and configure settings and etc., but nothing happens. The modules are checked off in Xposed.

Anything I missed? Much appreciated.

Did you install the xposed framework on the first tab in the program? it won't do anything even if they're enabled if the xposed framework isn't installed. It installs xposedbridge.jar and appprocess.jar i think.
3rd July 2014, 01:48 AM   |  #3  
Member
Thanks Meter: 18
 
67 posts
Join Date:Joined: Dec 2008
Quote:
Originally Posted by thachosenone

Did you install the xposed framework on the first tab in the program? it won't do anything even if they're enabled if the xposed framework isn't installed. It installs xposedbridge.jar and appprocess.jar i think.

i'm having the same issues with some modules on moars rom ne5
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes