Post Reply

"MISSING LINK v2.1" AROMA POWERED THEME BUILDER and BOOT/SHUTDOWN INSTALLER 9/11/14

24th September 2014, 07:42 AM   |  #31  
cahyadi80's Avatar
Member
Thanks Meter: 12
 
45 posts
Join Date:Joined: Dec 2010
Can this work on SM-G900H with xtrestolite v1.3.6?

Sent from my SM-G900H
24th September 2014, 08:50 AM   |  #32  
OP Senior Member
Flag Cali
Thanks Meter: 819
 
433 posts
Join Date:Joined: Nov 2006
More
Quote:
Originally Posted by cahyadi80

Can this work on SM-G900H with xtrestolite v1.3.6?

Sent from my SM-G900H

Absolutely!! I use vrtheme scripting for universal compatibility, also the script creates a backup of whatever app are going to be themed for that "just in case" situation. You can find the flashable zip file in the "NotNow" folder on your internal sdcard. I haven't heard of anything going wrong with that particular rom though
The Following User Says Thank You to stangdriver44 For This Useful Post: [ View ]
24th September 2014, 02:00 PM   |  #33  
cahyadi80's Avatar
Member
Thanks Meter: 12
 
45 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by stangdriver44

Absolutely!! I use vrtheme scripting for universal compatibility, also the script creates a backup of whatever app are going to be themed for that "just in case" situation. You can find the flashable zip file in the "NotNow" folder on your internal sdcard. I haven't heard of anything going wrong with that particular rom though

just flashing el diablo, but nothing is changing. I wonder why?

Sent from my SM-G900H
24th September 2014, 10:29 PM   |  #34  
OP Senior Member
Flag Cali
Thanks Meter: 819
 
433 posts
Join Date:Joined: Nov 2006
More
Quote:
Originally Posted by cahyadi80

just flashing el diablo, but nothing is changing. I wonder why?

Sent from my SM-G900H

More info please? Is that the only choice you picked? What recovery are you running? Do you have the install log from the end of the installer? Did anything work? Have you tried it again with build a theme option instead? I have tested the T-mobile variant of that rom with perfect results. Check md5 to make sure you have a good download.
The Following User Says Thank You to stangdriver44 For This Useful Post: [ View ]
25th September 2014, 02:24 AM   |  #35  
cahyadi80's Avatar
Member
Thanks Meter: 12
 
45 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by stangdriver44

More info please? Is that the only choice you picked? What recovery are you running? Do you have the install log from the end of the installer? Did anything work? Have you tried it again with build a theme option instead? I have tested the T-mobile variant of that rom with perfect results. Check md5 to make sure you have a good download.

I have try with el diablo and chrome for full themes, and then trying with build a theme but nothing happen. I use CWM. Here are the log file for build a theme https://www.dropbox.com/s/34soeoijcg...p.log.txt?dl=0

Sent from my SM-G900H
25th September 2014, 04:11 AM   |  #36  
OP Senior Member
Flag Cali
Thanks Meter: 819
 
433 posts
Join Date:Joined: Nov 2006
More
Quote:
Originally Posted by cahyadi80

I have try with el diablo and chrome for full themes, and then trying with build a theme but nothing happen. I use CWM. Here are the log file for build a theme https://www.dropbox.com/s/34soeoijcg...p.log.txt?dl=0

Sent from my SM-G900H

I'm going to check the log now and get back to you. Have you used or found any other themes that do work? If so which one
The Following User Says Thank You to stangdriver44 For This Useful Post: [ View ]
25th September 2014, 04:13 PM   |  #37  
OP Senior Member
Flag Cali
Thanks Meter: 819
 
433 posts
Join Date:Joined: Nov 2006
More
Quote:
Originally Posted by cahyadi80

I have try with el diablo and chrome for full themes, and then trying with build a theme but nothing happen. I use CWM. Here are the log file for build a theme https://www.dropbox.com/s/34soeoijcg...p.log.txt?dl=0

Sent from my SM-G900H

So I checked over the install log you provided, thank you. And it looks like you're running v2 which I had posted for a few hours until I noticed a script error and had to repost a fixed version 2.1. Recommended to get the newest version of wait for the update. Thanks again for the feedback. That is what we need to keep things alive!! Work with me and this could go pretty far.
The Following User Says Thank You to stangdriver44 For This Useful Post: [ View ]
26th September 2014, 01:20 AM   |  #38  
TOP_DOG_UK's Avatar
Senior Member
Thanks Meter: 40
 
125 posts
Join Date:Joined: Sep 2010
Just been playing with this and I'm already very impressed.keep up the good work.best theme on s5 imho

Sent from my SM-G900F using XDA Free mobile app
26th September 2014, 02:25 AM   |  #39  
cahyadi80's Avatar
Member
Thanks Meter: 12
 
45 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by stangdriver44

So I checked over the install log you provided, thank you. And it looks like you're running v2 which I had posted for a few hours until I noticed a script error and had to repost a fixed version 2.1. Recommended to get the newest version of wait for the update. Thanks again for the feedback. That is what we need to keep things alive!! Work with me and this could go pretty far.

So if I'm running v2 why the zip file name is v2.1? a lil bit confused here mate.



Sent from my SM-G900H

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 5 Themes and Apps by ThreadRank