Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

(theme) "MISSING LINK" aka O.Z.O.P THEME BUILDER and BOOT/SHUTDOWN INSTALLER 10/15/14

OP stangdriver44

22nd October 2014, 08:51 AM   |  #51  
leondestiny's Avatar
Senior Member
Seinegald
Thanks Meter: 106
 
492 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by stangdriver44

Pretty much all the battery icons are related to the 3minit battery mod by @gharrington which are some edits to SystemUI.apk. My mod has that option available, but not recommended for non T-mobile users and never without a Nandroid!

To get the install log. A button on the bottom left is available when in the installation has finished. The txt file can be found in the same location as the zip file.

you know what i noticed though ? (redownloaded the file to make sure) the thing is when i copy the file over it takes loads of time o_O this doesnt happen with any files even if the size is over 1gb it copies it over super fast to InternalSDcard and with this file that is not the case, i am using the missing link v3+ and yeah i think it will have the same problem i will check the md5 and i will give you the log. soon.

here is the Log file http://pastebin.com/QS9dLESG
Last edited by leondestiny; 22nd October 2014 at 09:18 AM.
22nd October 2014, 05:24 PM   |  #52  
OP Senior Member
Flag Cali
Thanks Meter: 1,025
 
572 posts
Join Date:Joined: Nov 2006
More
Quote:
Originally Posted by leondestiny

you know what i noticed though ? (redownloaded the file to make sure) the thing is when i copy the file over it takes loads of time o_O this doesnt happen with any files even if the size is over 1gb it copies it over super fast to InternalSDcard and with this file that is not the case, i am using the missing link v3+ and yeah i think it will have the same problem i will check the md5 and i will give you the log. soon.

here is the Log file http://pastebin.com/QS9dLESG

I have noticed the transfer files being slow sometimes, not with just my files though. Just random files at random times. Try the same file later and super quick. Not sure what causes that. I looked at the log, thank you. The problem it looks like it right from the start. For some reason your phone isn't allowing the system to mount? Some partitions mount and others won't. I haven't come across this issue with mine or had anyone mention this before. Could be something with system needing to be rw mode. Going to do some research on this and have to get back to you. In the mean time try to mount system in recovery before flashing the file. Not saying that will help or even do anything. But worth a shot. Thanks for the feedback.
The Following User Says Thank You to stangdriver44 For This Useful Post: [ View ]
22nd October 2014, 07:16 PM   |  #53  
leondestiny's Avatar
Senior Member
Seinegald
Thanks Meter: 106
 
492 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by stangdriver44

I have noticed the transfer files being slow sometimes, not with just my files though. Just random files at random times. Try the same file later and super quick. Not sure what causes that. I looked at the log, thank you. The problem it looks like it right from the start. For some reason your phone isn't allowing the system to mount? Some partitions mount and others won't. I haven't come across this issue with mine or had anyone mention this before. Could be something with system needing to be rw mode. Going to do some research on this and have to get back to you. In the mean time try to mount system in recovery before flashing the file. Not saying that will help or even do anything. But worth a shot. Thanks for the feedback.

you know i think it could have somehting to do with my recovery.. cause when i tap mount Usb or any other mounting like now i try tapping mount system it gives me this message at the bottom "E:unable to create brightness sys file!" i have had this problem before i could just not mount USB when i needed it while flashing stuff... whys this happening.. @@"

i use Philz Touch the latest available , V 6.48
The Following User Says Thank You to leondestiny For This Useful Post: [ View ]
23rd October 2014, 01:45 AM   |  #54  
OP Senior Member
Flag Cali
Thanks Meter: 1,025
 
572 posts
Join Date:Joined: Nov 2006
More
Quote:
Originally Posted by leondestiny

you know i think it could have somehting to do with my recovery.. cause when i tap mount Usb or any other mounting like now i try tapping mount system it gives me this message at the bottom "E:unable to create brightness sys file!" i have had this problem before i could just not mount USB when i needed it while flashing stuff... whys this happening.. @@"

i use Philz Touch the latest available , V 6.48

I'm not sure about that either? I've used Philz with success in the past, but use TWRP now. I have the option to flash a new recovery in this package. Maybe try switching to the twrp option which I believe is the same for all S5 variants. Just choose the "Custom Recovery" then TWRP option only. At the end "uncheck" the reboot option then in recovery, click reboot recovery. You will now be running the newest version of TWRP.
23rd October 2014, 04:17 AM   |  #55  
DevilDog512's Avatar
Senior Member
Flag Austin
Thanks Meter: 518
 
468 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by leondestiny

you know i think it could have somehting to do with my recovery.. cause when i tap mount Usb or any other mounting like now i try tapping mount system it gives me this message at the bottom "E:unable to create brightness sys file!" i have had this problem before i could just not mount USB when i needed it while flashing stuff... whys this happening.. @@"

i use Philz Touch the latest available , V 6.48

Latest twrp is 2800 and there are also themes for it available. I used to use philz but its no longer being supported by the developer. Twrp is probably gonna be best bet for the foreseeable future. Just my 2 cents. Keep the change. Lol
The Following User Says Thank You to DevilDog512 For This Useful Post: [ View ]
7th November 2014, 05:15 PM   |  #56  
bx10r's Avatar
Senior Member
Thanks Meter: 615
 
2,451 posts
Join Date:Joined: Apr 2010
One word.....

Wowwwwwwwwwwwwwwwwwwwwwwwwwwwww
The Following User Says Thank You to bx10r For This Useful Post: [ View ]
10th November 2014, 01:10 PM   |  #57  
The Sickness's Avatar
Recognized Contributor
Flag Somewhere in Texas
Thanks Meter: 11,541
 
5,333 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Awesome work bro......my roms and your themes = ??????

See ya soon. ........

The Following 2 Users Say Thank You to The Sickness For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes