Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more

MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more
Post Reply

Whatsapp Vibrating when vibration turned off in App

2nd July 2014, 10:51 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Jun 2010
More
Hi Guys,

I've noticed a problem with my Whatsapp the last couple of days, I have single messages to vibrate when coming through, but group messages to not vibrate (I'm in a lot of groups and its problematic when I'm at work )

I've uninstalled/reinstalled, and its swtiched off in app, but no matter what, I still get vibration when a group message comes through, which is a lot.

Has anyone else noticed this? I've looked through the S5 settings but cant seem to find anything to fix it. It's only happened since I updated WA 2 days ago.

Also, I should add, I changed my cache from dalvik to ART, so maybe that could be it?

Cheers.
ukmacca
Last edited by ukmacca84; 2nd July 2014 at 10:57 AM. Reason: added info
3rd July 2014, 07:18 PM   |  #2  
Member
Thanks Meter: 8
 
31 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by ukmacca84

Hi Guys,

I've noticed a problem with my Whatsapp the last couple of days, I have single messages to vibrate when coming through, but group messages to not vibrate (I'm in a lot of groups and its problematic when I'm at work )

I've uninstalled/reinstalled, and its swtiched off in app, but no matter what, I still get vibration when a group message comes through, which is a lot.

Has anyone else noticed this? I've looked through the S5 settings but cant seem to find anything to fix it. It's only happened since I updated WA 2 days ago.

Also, I should add, I changed my cache from dalvik to ART, so maybe that could be it?

Cheers.
ukmacca

In groups or single notification... there is an independent configurations; I had ART and Dalvik and no vibration at all
4th July 2014, 08:51 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Jun 2010
More
Hi Mate,

I never had any issues at all until the other day, I originally used the in app settings to control vibration, but even if they are both off it wil still vibrate for new messages,

I've gone back to Dalvik as the phone was begining to lag and hang, but still have the issue with whatsapp.
4th July 2014, 09:55 AM   |  #4  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Mar 2014
4th July 2014, 10:05 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Jun 2010
More
Sorry guys, I didn't realise it was that confusing.

the break it down.

Until the latest update (about 3-4 days ago) I had single messages in WA to vibrate, but group ones not to vibrate. This was controlled in the App itself, via settings -> Notifications.

So I had Vibrate: Default for Message (single) notifications and Group Notifications Vibrate: Off.

BUT it still vibrates for group message, even though its off.

Does that make sense now?
5th July 2014, 12:16 AM   |  #6  
mrlove6's Avatar
Senior Member
Flag Bremen
Thanks Meter: 547
 
502 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by ukmacca84

Sorry guys, I didn't realise it was that confusing.

the break it down.

Until the latest update (about 3-4 days ago) I had single messages in WA to vibrate, but group ones not to vibrate. This was controlled in the App itself, via settings -> Notifications.

So I had Vibrate: Default for Message (single) notifications and Group Notifications Vibrate: Off.

BUT it still vibrates for group message, even though its off.

Does that make sense now?

cant help in ur case sorry, but i suggest to use whatsapp+ its so mucht better as the normal one with mil of customization, i never use the original one lol
15th August 2014, 03:52 PM   |  #7  
Member
Thanks Meter: 2
 
30 posts
Join Date:Joined: May 2012
This is happening with me too since the last update and is driving me nuts!
23rd August 2014, 03:16 PM   |  #8  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jul 2010
Hello!
I'm having a similar problem, did you manage to find a solution?
I had opened a thread about it here: http://forum.xda-developers.com/gene...-help-t2824223
I reported the bug to Whatsapp, they told me it's a feature lol! I asked them if this was indeed a feature then what's the use of the "default" setting under notification->Vibration. No answer.
I upgraded Whatsapp about 5 times to different new versions to no avail. I even uninstalled it and reinstalled it to no avail.
Is there any solution? Can we use tasker to fix this?
Thank you kindly.

Post Reply Subscribe to Thread

Tags
application, galaxy s5, vibration, whatsapp
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Galaxy S 5 Themes and Apps by ThreadRank