FORUMS

How to Root the LG G4 and Install TWRP Recovery – XDA TV

A rooting method has finally been found for the flagship LG G4. In this … more

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

[Q] Questions about P5100

6 posts
Thanks Meter: 0
 
By linuxseeker, Junior Member on 20th August 2014, 11:10 AM
Post Reply Subscribe to Thread Email Thread
Hi team,

Sorry if I ask in the wrong thread, as I'm new to the forum.

Please I have questions about my ROOTED Galaxy Tab 2 P5100 (3G) with the LATEST OMNIROM (4.4.4-20140819-p5100-nightly):

1) is it possible to install Touchwiz UX on it?

2) Is there a theme to install (like the white one in the original factory rom), as with my omnirom, it is a basic GUI?

3) Is it possible to activate (by some hidden option) the wifi hotspot? it was working before I decided to move to the omnirom. Note that the Bluetooth tethering still work for me.

If all this require to change from omnirom to other rom, what do you advice ?

Thanks a lot for your precious help.
 
 
7th September 2014, 08:57 PM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Any advice team ?
7th September 2014, 09:36 PM |#3  
tetakpatak's Avatar
Senior Member
Flag Lucerne
Thanks Meter: 2,195
 
More
1. AMAIK, nothing createx for TW works on AOSP
2. IDK, never tried it on my P5110 as I liked Omni's UI
3. Yes, it should be there

tetakpatalked from Nexus 7 flo
The Following User Says Thank You to tetakpatak For This Useful Post: [ View ]
11th September 2014, 09:08 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by tetakpatak

1. AMAIK, nothing createx for TW works on AOSP
2. IDK, never tried it on my P5110 as I liked Omni's UI
3. Yes, it should be there

tetakpatalked from Nexus 7 flo

Thanks tetakpatak. But still i cannot use wifi hot-spot with any version of omnirom. Note that dit was working on thé stock ROM and other tethering work dell. Thanks fort advicing.
14th September 2014, 10:37 PM |#5  
tetakpatak's Avatar
Senior Member
Flag Lucerne
Thanks Meter: 2,195
 
More
Quote:
Originally Posted by linuxseeker

Thanks tetakpatak. But still i cannot use wifi hot-spot with any version of omnirom. Note that dit was working on thé stock ROM and other tethering work dell. Thanks fort advicing.

Mate, it definitely should work... but I own a Wi-Fi only version so I can't try myself.

Did you manage to setup the password? Or is it greyed out? If you aren't using any custom kernel, please try to create logcat while starting the wifi hotspot and post it in the ROM development thread for our developer, @Android-Andi
He might ask you for few more logs to debug the problem.

One more thing: did you instal totally clean way, after formatting all (including also /system)? It is very important for Kitkat ROMs.

tetakpatalked from N7100
22nd September 2014, 08:59 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Unhappy
Quote:
Originally Posted by tetakpatak

Mate, it definitely should work... but I own a Wi-Fi only version so I can't try myself.

Did you manage to setup the password? Or is it greyed out? If you aren't using any custom kernel, please try to create logcat while starting the wifi hotspot and post it in the ROM development thread for our developer, @Android-Andi
He might ask you for few more logs to debug the problem.

One more thing: did you instal totally clean way, after formatting all (including also /system)? It is very important for Kitkat ROMs.

tetakpatalked from N7100

The wifi hotspot SEEMS working, as it does not show any errors. But there is no wifi hotspot !
wifi connection To a router works well, USB tethering and Bluetooth tethering also Work. But there is no wifi HOTSPOT.
The problem started after I installed OMNIROM. And yes I did a clean installation
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes