Watch This Now!

[Q] stuck by all means

1 posts
Thanks Meter: 0
By nejix, Junior Member on 7th July 2014, 06:35 PM
Post Reply Subscribe to Thread Email Thread
Hi all,

I wanted to get back to Stock Firmware on my Tabblet 10.1 but something wend wrong.
When I now go into Recovery Mode normally you have 2 options:

1. The icon on the left, to go into the Recovery option (whipe data, etc.)
2. The incon the right, to go to ODIN2 Download Mode

Option 1 doesn't work, I can try click it, but doesn't go to a next screen, instead the icon disappears for 1 sec and comes back. I can only go into ODIN3 Download Mode.

So, now i tried to install a CMW package, got error that the ''Partition size is small!!''.
When i triy to install the Stock Firmware - Also got the error that the 'Partition size is small!!''.

I tried to load a .PIT file to set the partitions back - what seamed to work - but still the same error when I try to install anything.
My main problem is that I can't remove any data on the Tabblet and install the any Rom or Recovery Tool to solve the issue.

Do you have any idea how I can solve this paradox? I cant install a recovery tool or a Rom or anything due the Partitions error

Thanks for the Support!!!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes