Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,395 Members 47,975 Now Online
XDA Developers Android and Mobile Development Forum

No download mode, no recovery, detected by odin, not kies

Tip us?
 
android404
Old
#1  
android404's Avatar
Senior Member - OP
Thanks Meter 466
Posts: 745
Join Date: Jan 2013
Location: Oslo
Default No download mode, no recovery, detected by odin, not kies

Hi,

I rooted my brandnew GT-P3110 with cf, flashed pacman and cwm recovery. I do not blame anybody alse for my issues but myself. I guess I messed up the restoring of NON-system-apps:

After a day of troublefree use the tablet randomly rebooted and came back with the message "Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again.". No booting into recovery possible, no booting into download mode, no regular boot. Just the same message over and over again. Battery is unremovable.

I installed Kies, updated it, it downloaded drivers but under "emergency recovery" my tablet didn't appear. I then followed the "Firmware Upgrade and Initialization" procedure wich downloaded the necessary files but aborted with a korean text shown in the attachment after replugging the tablet. I tried this with 2 different USB-cables on several USB-ports. Kies btw asked me to remove the battery (not possible) after entering device number and serial-number. I turned off by pressing the off button instead and it turned on again.

I uninstalled Kies, rebooted, installed the samsung drivers manually, rebooted. I installed odin 1.85 (and later 1.3) and downloaded my contry's stock firmware (and later a newer version of the same firmware and another country's stock) from sammobile. I tried to flash them first without "repartition" ticked, later with it ticked but without a pit file (i can't find it!). I got four different errors, two are attached, the third was somethign like "cant write (line 1876)" and "cant write (line 1440)".I tried three stock firmwares with two version of odin with two USB cords on everal ports on ONE computer. I remove the tablet every time, exited odin every time, run it as admin, disabled firewall, xp-antispy and antivirus. I'm on Windows 7.

Besides a million other threads I found this one, but I wasn't able to solve my issue with it: http://forum.xda-developers.com/show....php?t=1652398

For 48 hours i tried to solve this problem by myself. Now I hope to find out if there's a point in continuing or if I can give up and throw away the piece of samsung.

Cheers,

404
Attached Thumbnails
Click image for larger version

Name:	kies.jpg
Views:	952
Size:	36.5 KB
ID:	2270616   Click image for larger version

Name:	odin1.jpg
Views:	881
Size:	132.0 KB
ID:	2270617   Click image for larger version

Name:	odin.jpg
Views:	751
Size:	130.7 KB
ID:	2270626  
sent from naked browser
 
vizionforever
Old
#2  
Senior Member
Thanks Meter 8
Posts: 156
Join Date: Sep 2008
Location: Eoregon
Quote:
Originally Posted by android404 View Post
Hi,

I rooted my brandnew GT-P3110

404
Try odin 1.61 1.85 sometimes itll jar it loose
The Following User Says Thank You to vizionforever For This Useful Post: [ Click to Expand ]
 
wd5gnr
Old
#3  
wd5gnr's Avatar
Senior Member
Thanks Meter 116
Posts: 443
Join Date: Dec 2010
Location: Houston
Quote:
Originally Posted by vizionforever View Post
Try odin 1.61 1.85 sometimes itll jar it loose
I am having the same problem with a P5113. Started with stuck at the Samsung logo. Then I tried a flash from Odin that didn't work. That led to the "Firmware error" screen telling me to use Keis. Keis fails to find the tablet. Odin still sees it but doesn't get a good write.

Now all I get is the battery icon when plugged in but that's it.

Things I have tried:

1) Two versions of Odin
2) Different USB ports
3) Different PC

I also let the device sit over the weekend to completely discharge. Still nothing.

Did you (or anyone else) resolve this issue?
 
android404
Old
#4  
android404's Avatar
Senior Member - OP
Thanks Meter 466
Posts: 745
Join Date: Jan 2013
Location: Oslo
Quote:
Originally Posted by vizionforever View Post
Try odin 1.61 1.85 sometimes itll jar it loose
Thanks but it didn't work.
Quote:
Originally Posted by wd5gnr View Post
I am having the same problem with a P5113. Started with stuck at the Samsung logo. Then I tried a flash from Odin that didn't work. That led to the "Firmware error" screen telling me to use Keis. Keis fails to find the tablet. Odin still sees it but doesn't get a good write.

Now all I get is the battery icon when plugged in but that's it.

Things I have tried:

1) Two versions of Odin
2) Different USB ports
3) Different PC

I also let the device sit over the weekend to completely discharge. Still nothing.

Did you (or anyone else) resolve this issue?
Mine is still bricked. Good luck.
sent from naked browser
 
Sandeep Dabas
Old
#5  
Sandeep Dabas's Avatar
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Oct 2013
Location: 127.0.0.1
facing same problem in my samsung tab 2 p3100 after root
 
novjean
Old
#6  
novjean's Avatar
Member
Thanks Meter 6
Posts: 73
Join Date: Feb 2011
Location: West Lafayette, IN
Quote:
Originally Posted by wd5gnr View Post
I am having the same problem with a P5113. Started with stuck at the Samsung logo. Then I tried a flash from Odin that didn't work. That led to the "Firmware error" screen telling me to use Keis. Keis fails to find the tablet. Odin still sees it but doesn't get a good write.

Now all I get is the battery icon when plugged in but that's it.

Things I have tried:

1) Two versions of Odin
2) Different USB ports
3) Different PC

I also let the device sit over the weekend to completely discharge. Still nothing.

Did you (or anyone else) resolve this issue?
Dude had the same issue on my galaxy S2 and resolved it. I downloaded the

The .pit file for my gt-i9100g (http://data.hu/get/4697903/omap4_all_20110627_emmc.pit)

The stock ROM from sammobile. (http://www.sammobile.com/firmwares/2/)

The JB Bootloader

The stock JB kernel.

Opened odin v1.85.
Then i used the vol down+home+lock keys together to try to open the download mode ( but ended up in the "Firmware error " page) and connected phone to the pc. It shows "Added!" in the message box.
Repartition with the .pit and it will reboot.
Disconnect

Get into download mode and install the bootloader and it should reboot when done. Disconnect.
Get into download mode and connect
Installed the kernel through odin and reboot
Download mode again and install the ROM through odin.

If the phone gets stuck in boot loop (samsung logo over and over),
get into recovery mode ( for s2, vol up+home+lock, it needs to be pressed intermittently)
Then do a full format along with wipe cache.

And then the phone finally booted completely. . Good Luck.

Note: I'm not sure to boot into recovery and download are the same key combos as it was for the i9100g.
The Following 2 Users Say Thank You to novjean For This Useful Post: [ Click to Expand ]
 
wd5gnr
Old
#7  
wd5gnr's Avatar
Senior Member
Thanks Meter 116
Posts: 443
Join Date: Dec 2010
Location: Houston
Quote:
Originally Posted by novjean View Post
Dude had the same issue on my galaxy S2 and resolved it. I downloaded the

The .pit file for my gt-i9100g (http://data.hu/get/4697903/omap4_all_20110627_emmc.pit)
Thanks. Well, I understand the theory. I have had trouble finding a PIT file that I am sure is for my device. I did save a PIT file but I think it is corrupt because using it requires me to let the battery die afterwards to get back to download mode. Same for the bootloader. I have a few things I've tried, but not sure I have one that is exactly for the GT-P5113 (in fact, I never did find a JB for the 5113 just the 5110 and it never would load).
 
wd5gnr
Old
#8  
wd5gnr's Avatar
Senior Member
Thanks Meter 116
Posts: 443
Join Date: Dec 2010
Location: Houston
Well no amount of coaxing has put life back into the tab

I may try again out of curiosity, but rather than invest more time I went out and bought a 32G Nexus 7 (2013 version). I would still like to get the Galaxy Tab alive again -- it has corrupted the flash twice before and each time I was able to bring it back to life. Not sure if this is an actual hardware failure or if it is just beyond partitioning.

I have a feeling if I had the right PIT and the right bootloader I could get back in business.
 
anshumangoyal
Old
#9  
Junior Member
Thanks Meter 1
Posts: 23
Join Date: Apr 2014
I can do each thing you mentioned, but my device is not getting detected by my PC. When I insert USB it says USB not recognized and it is not detected by Odin, adb and anything else. I am stuck on Boot Logo for my P3100 and when I go into recovery, it says USB not recognized. Fully messed up. Can you help me out here.

Quote:
Originally Posted by novjean View Post
Dude had the same issue on my galaxy S2 and resolved it. I downloaded the

The .pit file for my gt-i9100g (http://data.hu/get/4697903/omap4_all_20110627_emmc.pit)

The stock ROM from sammobile. (http://www.sammobile.com/firmwares/2/)

The JB Bootloader

The stock JB kernel.

Opened odin v1.85.
Then i used the vol down+home+lock keys together to try to open the download mode ( but ended up in the "Firmware error " page) and connected phone to the pc. It shows "Added!" in the message box.
Repartition with the .pit and it will reboot.
Disconnect

Get into download mode and install the bootloader and it should reboot when done. Disconnect.
Get into download mode and connect
Installed the kernel through odin and reboot
Download mode again and install the ROM through odin.

If the phone gets stuck in boot loop (samsung logo over and over),
get into recovery mode ( for s2, vol up+home+lock, it needs to be pressed intermittently)
Then do a full format along with wipe cache.

And then the phone finally booted completely. . Good Luck.

Note: I'm not sure to boot into recovery and download are the same key combos as it was for the i9100g.

Tags
crap
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes