FORUMS

Analysis & Opinion

Paltalk

127 posts
Thanks Meter: 5
 
By walid77dz, Senior Member on 23rd August 2014, 12:13 AM
Post Reply Subscribe to Thread Email Thread
Hi, i want to know why paltalk crach with all costum roms ( i have a GT-P5100)

Sent from my GT-P5100 using XDA Free mobile app
 
 
23rd August 2014, 02:14 AM |#2  
jrc2's Avatar
Senior Member
Thanks Meter: 321
 
Donate to Me
More
Quote:
Originally Posted by walid77dz

Hi, i want to know why paltalk crach with all costum roms ( i have a GT-P5100)

Sent from my GT-P5100 using XDA Free mobile app

Do you mean tapatalk?

Sent from my SGH-T989

EDIT: Nevermind. I found paltalk now. No, I don't know why it is crashing. Did you do a clean install of the ROM with a full wipe?
Last edited by jrc2; 23rd August 2014 at 02:16 AM.
23rd August 2014, 10:11 PM |#3  
OP Senior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by jrc2

Do you mean tapatalk?

Sent from my SGH-T989

EDIT: Nevermind. I found paltalk now. No, I don't know why it is crashing. Did you do a clean install of the ROM with a full wipe?

no, paltalk ( it is an application for chat)

Sent from my GT-P5100 using XDA Free mobile app
24th August 2014, 12:39 AM |#4  
jrc2's Avatar
Senior Member
Thanks Meter: 321
 
Donate to Me
More
I know, but did you do a clean install with a full wipe?

Sent from my SGH-T989
24th August 2014, 10:38 PM |#5  
OP Senior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by jrc2

I know, but did you do a clean install with a full wipe?

Sent from my SGH-T989

yes, before any new rom installation

Sent from my GT-P5100 using XDA Free mobile app
25th August 2014, 01:52 AM |#6  
jrc2's Avatar
Senior Member
Thanks Meter: 321
 
Donate to Me
More
Quote:
Originally Posted by walid77dz

yes, before any new rom installation

Sent from my GT-P5100 using XDA Free mobile app

Did this start happening after an app update to paltalk? If so, try clearing data, force quitting, and uninstalling and reinstalling.

jrc2
Sent from my T-Mobile S2 using Tapatalk.
25th August 2014, 05:25 AM |#7  
OP Senior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by jrc2

Did this start happening after an app update to paltalk? If so, try clearing data, force quitting, and uninstalling and reinstalling.

jrc2
Sent from my T-Mobile S2 using Tapatalk.

i've tried an old version (3.8.1), it works well
but why new versions dont work???

Sent from my GT-P5100 using XDA Free mobile app
25th August 2014, 06:05 AM |#8  
OP Senior Member
Thanks Meter: 5
 
More
the odl vesion is 3.1.0 ( i've downladed it from mokeemarket
)
Sent from my GT-P5100 using XDA Free mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes