Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,641 Members 43,969 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Tab 2 sim not working

Tip us?
 
jackbauerr123
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Aug 2014
Exclamation [Q] Tab 2 sim not working

I Installed the latest Stable 10.1.3 ver of cyanogen mod in Nov'13.

Till last week, it worked perfectly.

Then my cousin accidentally wiped the tablet.

I have CWM 6.5.7 Philz's version. (latest downloaded today)
Now when I install the same version of cyanogenmod 10.1.3, the network SIM card is no longer detected.

It shows SIM card disconnected.
No network present.
Tried installing ctyanogenmod 11 also.
Same issue

How can I fix this ?

Tx.
 
bryan2015
Old
#2  
Member
Thanks Meter 2
Posts: 32
Join Date: Aug 2014
Quote:
Originally Posted by jackbauerr123 View Post
I Installed the latest Stable 10.1.3 ver of cyanogen mod in Nov'13.

Till last week, it worked perfectly.

Then my cousin accidentally wiped the tablet.

I have CWM 6.5.7 Philz's version. (latest downloaded today)
Now when I install the same version of cyanogenmod 10.1.3, the network SIM card is no longer detected.

It shows SIM card disconnected.
No network present.
Tried installing ctyanogenmod 11 also.
Same issue

How can I fix this ?

Tx.
I seems your EFS broken, do you have nandroid backup of your EFS? If yes just restore it
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes