[Q] Bootloop gt-5210 [SOLVED]

19 posts
Thanks Meter: 0
By collector0, Junior Member on 3rd September 2014, 08:05 PM
Post Reply Subscribe to Thread Email Thread
HI, i think im in really deep Sh*t. Today i successfully rooted my galaxy tab 3 10.1 and after that i tried to flash a stock rom 4.2.2
(i tried this one both stock and rooted still in bootloop)

not a very experienced android user, but i had no trouble before with custom roms on phones, now with the tab im in very tough position, so i hope you guys can help me or my wife will kill me or worse divorce me

I wanted to try this because the tab was on auto update and with the 4.4.2 update made things very messy, apps werent working like facebook chat viber and other. Please if you have any tips fire away...
Last edited by collector0; 4th September 2014 at 08:40 PM.
3rd September 2014, 09:45 PM |#2  
OP Junior Member
Thanks Meter: 0
Luckily i managed to fix the problem on my own, PhilzAdvCW and this rom helped me

thanks to OPs of those threads
Last edited by collector0; 4th September 2014 at 08:22 AM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes