FORUMS

bro's Tab 3 bricked

60 posts
Thanks Meter: 10
 
By MKguy, Member on 6th July 2014, 01:50 PM
Post Reply Subscribe to Thread Email Thread
OK so my bro was really hungry for 4.4.2 on SM-T211.I warned not to but he still did it.It worked fine and he followed the XDA thread.

He then flashed CWM....So far so good then suddenly after a restart it got stuck in CWM.He wiped all the data with cwm and tried re-flashing the 4.4.2 ROM.Its not working out....It shows tab 3 logo and then when it comes to the samsung loading screen it just remains there.When it should normally boot into and show "android is upgrading" it halts at the splash screen showing a flickering "SAMSUNG" Logo.

I cant seem to get into recovery mode or do anything.Only thing that works is download mode.Any ideas? I tried re-flashing cwm/twrp but it didnt work cant get into recovery.Only download mode works
Last edited by MKguy; 6th July 2014 at 01:58 PM. Reason: added
 
 
6th July 2014, 02:52 PM |#2  
hossman's Avatar
Senior Member
Thanks Meter: 245
 
More
Did yo try and run the stock firmware through Odin


Sent from my Evo V 4G using XDA Free mobile app
6th July 2014, 04:17 PM |#3  
OP Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by hossman

Did yo try and run the stock firmware through Odin


Sent from my Evo V 4G using XDA Free mobile app

Havent tried that yet...will give it a try...any other ideas?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes