Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more

Sony SmartEyeglass SDK Developer Preview Released

A little over a month ago in Tokyo, Japan, Sony unveiled its new SmartEyeglasstechnology. … more

XDA and Leaseweb: Server Trial/Moto 360 Contest (Winners!)

About a month ago, we held a contest along with XDA’s host, Leaseweb, to … more

Updated Android Lollipop Preview Images – XDA TV

The Android Lollipop Preview Images are now available! That and much more news is … more
Post Reply

[Q] How do you get rid if "SD card is inserted" notification?

OP OKAstro

29th August 2014, 04:00 AM   |  #1  
OP Senior Member
Flag Edmond, OK
Thanks Meter: 92
 
366 posts
Join Date:Joined: Mar 2011
More
On GT-5210 after KITKAT update and root, all is working great, except for a recurring Notification. Every time I reboot I get a notice that "An SD Card has been inserted". I have to clear it each time. My SD card has been "inserted" since the day I got the Tab 3...and never removed.

I have no problems writing to and from it. Almost seems that upon reboot, it gets unmounted and then remounted, thus generating the notification.

Does anyone else have this too, and is there anyway to fix it? Googling turns up a number of other users with different devices asking the same question...but no solution yet. They say it started with KITKAT too

29th August 2014, 12:20 PM   |  #2  
gr8nole's Avatar
Recognized Contributor
Lynchburg, VA
Thanks Meter: 3,576
 
2,276 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Quote:
Originally Posted by OKAstro

On GT-5210 after KITKAT update and root, all is working great, except for a recurring Notification. Every time I reboot I get a notice that "An SD Card has been inserted". I have to clear it each time. My SD card has been "inserted" since the day I got the Tab 3...and never removed.

I have no problems writing to and from it. Almost seems that upon reboot, it gets unmounted and then remounted, thus generating the notification.

Does anyone else have this too, and is there anyway to fix it? Googling turns up a number of other users with different devices asking the same question...but no solution yet. They say it started with KITKAT too

It is a new "feature" of Samsung's KitKat roms. The only way to disable it is decompile SystemUI to modify the smali code. Not something a normal user would be able to do.
29th August 2014, 04:19 PM   |  #3  
OP Senior Member
Flag Edmond, OK
Thanks Meter: 92
 
366 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by gr8nole

It is a new "feature" of Samsung's KitKat roms. The only way to disable it is decompile SystemUI to modify the smali code. Not something a normal user would be able to do.

Yep - out of my knowledge zone
29th August 2014, 05:39 PM   |  #4  
LoVeRice's Avatar
Senior Member
Flag Manila
Thanks Meter: 103
 
635 posts
Join Date:Joined: Mar 2011
More
If you are rooted then use notifyclean
Last edited by LoVeRice; 29th August 2014 at 05:43 PM.
29th August 2014, 11:38 PM   |  #5  
OP Senior Member
Flag Edmond, OK
Thanks Meter: 92
 
366 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by LoVeRice

If you are rooted then use notifyclean

I tried it. Didn't work
30th August 2014, 09:01 AM   |  #6  
Junior Member
Thanks Meter: 3
 
17 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by gr8nole

It is a new "feature" of Samsung's KitKat roms. The only way to disable it is decompile SystemUI to modify the smali code. Not something a normal user would be able to do.

Don't you just love these "features" that make the user think that there's something wrong with their system?!?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Tab 3 Q&A, Help & Troubleshooting by ThreadRank