Google Play Developer Distribution Agreement Due Tomorrow

Every once in a while, Google updates theGoogle PlayDeveloper Distribution … more

LG to Release Octa-Core “Nuclun” SoC in the LG G3 Screen

LG is set to follow the likes of Samsung and other manufacture its own … more

Lockdown Pro 2 Brings Material Design and Media Support

Back in March of this year, we took a look at a rather innovated security application … more

Mural Watchface Brings 500px to Android Wear

On a traditional watch, you can’t really do too much to change its appearance once … more
Post Reply

p5210 no system??

OP podagee

21st July 2014, 08:50 AM   |  #1  
podagee's Avatar
OP Senior Member
Flag kahului
Thanks Meter: 259
 
1,418 posts
Join Date:Joined: Mar 2013
More
i installed root and then twrp, downloaded pimpdroid rom and wiped the system through twrp and installed pimpdroid but it doesnt boot??? only back into twrp?? i need someones help,this is the reason i do not mess with samsung cause its terrible. i do not know what firmware to download either cause there is no u.s option. please help
21st July 2014, 09:11 AM   |  #2  
podagee's Avatar
OP Senior Member
Flag kahului
Thanks Meter: 259
 
1,418 posts
Join Date:Joined: Mar 2013
More
GOT IT!!! flashing back to stock now
22nd July 2014, 01:08 AM   |  #3  
Senior Member
Flag Edmond, OK
Thanks Meter: 93
 
367 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by podagee

GOT IT!!! flashing back to stock now

Glad you fixed it. I have stock ROM rooted, not a custom ROM. It runs well after debloating.
22nd July 2014, 01:14 AM   |  #4  
podagee's Avatar
OP Senior Member
Flag kahului
Thanks Meter: 259
 
1,418 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by OKAstro

Glad you fixed it. I have stock ROM rooted, not a custom ROM. It runs well after debloating.

Dont know what happened but when i flashed to stock it had wanam xposed,xposed installer,and a few other things. I think i flashed a pre rooted stock rom through odin. Gonna have to try a stock debloat cause pimpdroid is not happening at all. A lot of fcs
22nd July 2014, 01:18 AM   |  #5  
Senior Member
Flag Edmond, OK
Thanks Meter: 93
 
367 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by podagee

Dont know what happened but when i flashed to stock it had wanam xposed,xposed installer,and a few other things. I think i flashed a pre rooted stock rom through odin. Gonna have to try a stock debloat cause pimpdroid is not happening at all. A lot of fcs

I just debloated the stock ROM using Titanium Backup. Not sure if there is a pure debloated stock ROM out there...there are some that are close but have been modded in 1 way or another.
22nd July 2014, 01:19 AM   |  #6  
podagee's Avatar
OP Senior Member
Flag kahului
Thanks Meter: 259
 
1,418 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by OKAstro

I just debloated the stock ROM using Titanium Backup. Not sure if there is a pure debloated stock ROM out there...there are some that are close but have been modded in 1 way or another.

Yeah ill probably do the same and debloat it myself cause i never had any luck with custom roms.
23rd July 2014, 07:26 PM   |  #7  
Senior Member
Flag Edmond, OK
Thanks Meter: 93
 
367 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by podagee

Yeah ill probably do the same and debloat it myself cause i never had any luck with custom roms.

BTW - Exposed Installer and Wanam Exposed work well with stock ROM. Also - Gravity Box. I have centered and changed my clock color, added 4 way reboot, added battery % only (no icon), and added screenshot to the power menu.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Tab 3 Q&A, Help & Troubleshooting by ThreadRank