Post Reply

Rooted S.W.A.T rom T210R won't startup after Samsung logo is displayed.

OP dump_de

5th August 2014, 04:46 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2014
I've been flashing lots of roms and kernels after I've purchased the Galaxy Tab 3 7.0 due to it's sluggish speed while completing tasks. After flashing the most recent S.E.A.L rom and letting the battery completely die, it will not boot into the OS. All it shows is the Galaxy Tab logo for as long as I have it plugged in then eventually shuts off. When I put it to charge, the battery symbol appears but it does not show that it's charging. Just a stuck image of a rotating circle over the battery, which then follows the stuck logo. For clarification that battery is completely dead and won't even turn on without a charger.

For reference this is the rom that was flashed.
http://forum.xda-developers.com/show....php?t=2486388

This is what stage the tablet remains once powered on and charging
http://i.gyazo.com/22beb20613130ac13d3a907e72697699.png

I liked this tablet quite a lot and i'm pretty sure I voided my warranty by rooting. Is there any way to I can fix this?

Your help is greatly appreciated and thank you for your time.
Last edited by dump_de; 5th August 2014 at 09:40 PM. Reason: The actual rom is called S.E.A.L, not S.W.A.T. Sorry.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Tab 3 Q&A, Help & Troubleshooting by ThreadRank