Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Sm-t110 Help No OS

OP mhouston04

17th August 2014, 09:09 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Hello sorry I am a noob at this my little brother seemed to have deleted everything from TWRP mode and I cant seem to find anything to fix this issue he told my he did advanced data wipe and checked every single box so there is nothing on the tablet and when i connect to the computer it says i connected a nexus which is not true
17th August 2014, 12:19 PM   |  #2  
Junior Member
Thanks Meter: 2
 
5 posts
Join Date:Joined: Jul 2014
Do you still have TWRP? Then, good.
If you can flash a stock rom. Or boot into download mode and connect it. Then flash your stock firmware.
17th August 2014, 02:46 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by _XVoidX_

Do you still have TWRP? Then, good.
If you can flash a stock rom. Or boot into download mode and connect it. Then flash your stock firmware.

yes I do have TWRP but when I go in it it says no OS I cannot find a stock rom anywhere I need one that is for the USA and my specific device do you have links?
18th August 2014, 12:17 PM   |  #4  
Senior Member
Flag @my home
Thanks Meter: 105
 
341 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by mhouston04

yes I do have TWRP but when I go in it it says no OS I cannot find a stock rom anywhere I need one that is for the USA and my specific device do you have links?

Go to sammobile.com check in search for Tab and search a Version for celluar south ,that The US Version.
19th August 2014, 09:49 PM   |  #5  
dsilx's Avatar
Senior Member
Flag fort campbell
Thanks Meter: 119
 
181 posts
Join Date:Joined: Apr 2014
More
Smile its alright
Quote:
Originally Posted by mhouston04

Hello sorry I am a noob at this my little brother seemed to have deleted everything from TWRP mode and I cant seem to find anything to fix this issue he told my he did advanced data wipe and checked every single box so there is nothing on the tablet and when i connect to the computer it says i connected a nexus which is not true

I know how u feel when I first rooted I did the same thing what u need to do is download a stock or custom ROM on the computer and get a micro USB plug it in the computer transfer the ROM and o SD and install the ROM from external SD hope I helped
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes