Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,290 Members 46,560 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Sm-t110 Help No OS

Tip us?
 
mhouston04
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Aug 2014
Default [Q] Sm-t110 Help No OS

Hello sorry I am a noob at this my little brother seemed to have deleted everything from TWRP mode and I cant seem to find anything to fix this issue he told my he did advanced data wipe and checked every single box so there is nothing on the tablet and when i connect to the computer it says i connected a nexus which is not true
 
_XVoidX_
Old
#2  
Junior Member
Thanks Meter 2
Posts: 5
Join Date: Jul 2014
Do you still have TWRP? Then, good.
If you can flash a stock rom. Or boot into download mode and connect it. Then flash your stock firmware.
 
mhouston04
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Aug 2014
Quote:
Originally Posted by _XVoidX_ View Post
Do you still have TWRP? Then, good.
If you can flash a stock rom. Or boot into download mode and connect it. Then flash your stock firmware.
yes I do have TWRP but when I go in it it says no OS I cannot find a stock rom anywhere I need one that is for the USA and my specific device do you have links?
 
bierma32
Old
#4  
Senior Member
Thanks Meter 93
Posts: 302
Join Date: Aug 2013
Location: @my home
Quote:
Originally Posted by mhouston04 View Post
yes I do have TWRP but when I go in it it says no OS I cannot find a stock rom anywhere I need one that is for the USA and my specific device do you have links?
Go to sammobile.com check in search for Tab and search a Version for celluar south ,that The US Version.
Hit " Thanks " if my Post are helpful

My devices.

Galaxy Tab 8.9. GT-P7310 CM 10.2. by C o m CWM 6.0.2.7
Galaxy Tab 3 7.0 SM-T210. NoleKat V1.8 PhilzTouch
Galaxy Tab pro 8.4 SM-T320. CM11 M9. PhilzTouch
Galaxy S3mini. GT-I8190. S5 Style xxanr6 V6. PhilzTouch
 
dsilx
Old
#5  
dsilx's Avatar
Senior Member
Thanks Meter 77
Posts: 140
Join Date: Apr 2014
Location: fort campbell
Smile its alright

Quote:
Originally Posted by mhouston04 View Post
Hello sorry I am a noob at this my little brother seemed to have deleted everything from TWRP mode and I cant seem to find anything to fix this issue he told my he did advanced data wipe and checked every single box so there is nothing on the tablet and when i connect to the computer it says i connected a nexus which is not true
I know how u feel when I first rooted I did the same thing what u need to do is download a stock or custom ROM on the computer and get a micro USB plug it in the computer transfer the ROM and o SD and install the ROM from external SD hope I helped
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes