ITaaS – Identity Theft as a Service with FileThis

It’s not often I look at a product or service and say “I really really … more

Watch Dogs Theme for Rooted Z3

If you’ve got a rooted Z3 and are jealous of all the awesome CM12 themes popping out left and right, … more

Build CM12 for Xperia E3 and Xperia T

XDA Senior Member Vynikalput together this guide to help you learn how to build your own nightlies … more

Lollipop for OnePlus One Enters Testing Stage

Cyanogen just announced on their twitter that their CyanogenMod Lollipop build for the OnePlus … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Tab 8.9 slow with every ROM I try

OP Zjwiewafjuh

31st July 2014, 07:58 AM   |  #21  
Senior Member
Flag Manila
Thanks Meter: 134
 
474 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by nirogu325

Sorry for bursting your bubble but that's not a replacement for trimming, we're talking about flash memory "defragmentation" and that doesn't go away with any formatting. Otherwise my other devices would still be running like new and the LagFix app would've done nothing to speed things up in the I/O department.

Correct. FORMAT is no replacement for TRIM. It's only an alternative in case you don't have TRIM support. From reading a lot of information here in xda, I came upon this page which recommends factory reset, though trim is no.1 priority.
7th August 2014, 02:31 PM   |  #22  
panpjp's Avatar
Senior Member
Flag Bangkok
Thanks Meter: 79
 
1,012 posts
Join Date:Joined: Mar 2012
More
I don't want to sound like a simpleton but I think the Tegra 2 is to blame. Its just... Nothing is smooth on it. Even my One X+ (T3) can hardly manage HD videos! I even switched to an *cough* iPad */cough* because the GTab was so unusable!
10th August 2014, 08:58 AM   |  #23  
nirogu325's Avatar
Senior Member
Thanks Meter: 799
 
1,958 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by panpjp

I don't want to sound like a simpleton but I think the Tegra 2 is to blame. Its just... Nothing is smooth on it. Even my One X+ (T3) can hardly manage HD videos! I even switched to an *cough* iPad */cough* because the GTab was so unusable!

Well, IIRC the Tegra 2's sources are closed, that alone affects a lot.
The Following 2 Users Say Thank You to nirogu325 For This Useful Post: [ View ]
11th August 2014, 12:13 PM   |  #24  
panpjp's Avatar
Senior Member
Flag Bangkok
Thanks Meter: 79
 
1,012 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by nirogu325

Well, IIRC the Tegra 2's sources are closed, that alone affects a lot.

Exactly!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes