Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Error while restoring /system

OP collmomo

11th November 2014, 09:43 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2012
Hello everyone,

First let me give you some background information.
  1. I have a P6210XXLB2 and I was on android 3.2
  2. I have been waiting 2 years and + for an update for my tablet
  3. Never dared to do it myself
  4. Recently, I have tried doing so, I tried to grasp as much information as I could
  5. However, they were no clear easy tutorial step by step on the subject
  6. I decided to start, and rooted my phone with KangoRoot
  7. Then, I installed CWM 6.0.2.7 through ODIN 1.85
  8. Proceeded to a nandroid backup on my external SD.
  9. I tried Installing PA3 following that tutorial
  10. http://forum.xda-developers.com/show....php?t=2221328
  11. Realized none of the p6210 versions were working
  12. Followed this guy recommendation
  13. http://www.jawalak7yatak.com/en/how-...ab-7-plus.html
  14. Installed the 3.60 version + 4.2.2
  15. The phone booted up until the splash screen and then black screen
  16. Tried different versions of p6200 and p6210 while removing the prop thing command from the p6210 one
  17. Nothing but black screens
  18. Decided it was enough and tried to go back to my original version
  19. Which is on my ex SD, I had mismatches with MD5
  20. Decided to remove the MD5 check
  21. Now were here, I have an error while restoring /system
  22. If I check the log, only thing that shows up is
  23. I:Can't partition non-vfat: datamedia
  24. I: Can't format unknown volume: /emmc
  25. Thought it was maybe a problem with permissions, tried using fix permissions
  26. However, its still the same error MSGs

The only solution I can come up with is from here
http://forum.xda-developers.com/show....php?t=2349776

I will probably do that tomorrow when I wake up If dont get any answers
http://www.ibtimes.co.uk/galaxytab-p...llybean-467821

Solved it.
I have p6210xxlb2 with android 3.2 (from Canada)
Installed the 4.1.2 MF1 from russia
Installed cwm 6.0.2.7
Bootloop, cleared cached, data, dalvik
It works now.

Hope it helps someone !
Last edited by collmomo; 12th November 2014 at 05:25 AM.
30th November 2014, 12:17 PM   |  #2  
Junior Member
Flag NAN JING
Thanks Meter: 0
 
12 posts
Join Date:Joined: Nov 2014
More
my tab plus Upgraded to 4.4.4。i think you can try it.
8th December 2014, 08:20 AM   |  #3  
Junior Member
Thanks Meter: 1
 
11 posts
Join Date:Joined: Jun 2014
open nandroid.md5 .delete all text in file-save and no md5 mismatch.or u just delete file md5 and creat a new file text(blank file) with the name nandroid.md5
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes