FORUMS

Help with Flashify on 10.1

473 posts
Thanks Meter: 94
 
By k8108, Senior Member on 11th July 2014, 01:37 AM
Post Reply Subscribe to Thread Email Thread
I had to return to stock Rooted just fine. I used flashify before and had no problems, but this time when I hit the button to download TWRP, I just get a spinning circle. Nothing happens. Has anyone else experienced this? Suggestions?

Sent from my SM-T520 using XDA Premium 4 mobile app
 
 
14th July 2014, 03:54 PM |#2  
Senior Member
Flag Los Angeles
Thanks Meter: 136
 
More
try downloading twrp manually from their website, and then choose the file manually in flashify
15th July 2014, 02:32 AM |#3  
OP Senior Member
Thanks Meter: 94
 
More
I have checked their website. I see TWRP for the 10.1 lte version, but not for the wifi version, which is what I have.
15th July 2014, 03:05 AM |#4  
CuraeL's Avatar
Senior Member
Flag Copenhagen
Thanks Meter: 194
 
More
Quote:
Originally Posted by k8108

I had to return to stock Rooted just fine. I used flashify before and had no problems, but this time when I hit the button to download TWRP, I just get a spinning circle. Nothing happens. Has anyone else experienced this? Suggestions?

Sent from my SM-T520 using XDA Premium 4 mobile app

Here you go. Flash this
The Following User Says Thank You to CuraeL For This Useful Post: [ View ]
16th July 2014, 02:36 AM |#5  
OP Senior Member
Thanks Meter: 94
 
More
Flashed this file with flashify. TWRP now running and custom rom installed! Thank you very much!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes