Post Reply

[Q] Help! My tab is soft resetting.

OP gring_57

8th August 2014, 02:49 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
So, here's my issue.
I rooted my Samsung Galaxy Tab Pro 10.1(SM-T520), but I wanted to flash a custom rom to conserve
battery life and allow the use of a wiimote as a controller. I used Odin 3.09, the TeamWin Recovory Project,
SuperUserSU, and I was going to flash SlimKat. It was suggested on one instruction set that I utilize
Quick Boot(Reboot) in order to boot into recovery, rather than use hardware keys, and I also either downloaded
a ROM Manager or already had it from when I tried to root my phone. So here's the chain of events:
-I boot the tab into the download mode in order to flash TWRP.
-My kitten falls asleep on my arm before I do anything, so I read instructions and try and figure out how this is all
going to work before committing.
-I fall asleep.
-The tab either ran out of battery or I shut it off to conserve battery. I had not actually started flashing it.
-Somehow I lose root access(I rooted it back in April or May.). I know this because I booted it up an hour later in order
to back everything up, and was unable to use TitaniumBacker. Also somehow my background app(auto wallpaper for reddit)
ceased functioning at this point, but that didn't set off any flags for me.
-I regain root access using the method I previously had used, after charging the tab for some time.
-I flash the tab with TWRP.
-I download Quick Boot(Reboot) in order to boot the phone into recovery. I then attempt to reboot, but it doesn't work as I
am unable to give the app permission.
-I am unable to find SuperSU so I download a different version, although Root Checker confirmed that I had root.
-Using the SuperSU I downloaded, I give root to Quick Boot.
-My tab immediately reboots, apparently because I had previously asked Quick Boot to reboot into recovery.
-My tab sticks at the logo screen, which reads "Samsung GALAXY TAB | PRO SM-T520".

I can reboot into download mode if I turn it off and hold power, Volume Down, and Home. The tab will not turn off and
stay off, it continues to reboot and stick at the logo screen.

Is there any way to return my tab to normal working condition? I'd settle for that, although if anyone knows how to
flash the thing into any AOSP rom that would be amazing. Let me know if you need any more information and I'll provide
what I can. I have the links to all of the guides and apps that I downloaded.

-----
I got some help from a redditor who suggested that I do the following:
"Have your wall charger ready.
Right before the tablet shuts down, plug the microusb RIGHT before it does, while still holding down the buttons to power it off. Might need a second hand. The battery icon should show up if you did it correctly, which means it's shut down all the way and won't restart on it's own.
Main cause of your issues is that the tablet isn't able to shut down fully and is just soft resetting."

Which I had some trouble with. I tried to follow these instructions to no avail. Is there any way to return my device to working condition? Thanks for any help you can provide!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Tab Pro 12.2, 10.1, 8.4 Q&A, Help & Troubleshooting by ThreadRank