Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,275 Members 42,986 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Need for Speed - Incompatibility

Tip us?
 
andrew.mackew
Old
#1  
Senior Member - OP
Thanks Meter 65
Posts: 319
Join Date: Mar 2011
Default [Q] Need for Speed - Incompatibility

Hi Fellas, I am trying to figure out how to install Need for Speed (EA game) on my TabPro 10.1. Anyone has any trick on how to? I can't even download it from Google Play.. this problem doesn't happen on my old tablet much inferior by the way than my TabPro. Any thoughts?
 
Bink Feed
Old
#2  
Bink Feed's Avatar
Senior Member
Thanks Meter 559
Posts: 4,565
Join Date: Aug 2013
Location: Utrecht
Edit build.prop and set it to HTC One M8 all details can be found on the internet

Or

Install Market Helper, http://codekiem.com/2013/02/13/market-helper/ and set to HTC One .

November/December will my HTC One M8 arrive !
>---> Senior Support Member <---<
I provide support for you in the following threads:
For help with choosing a new phone or tablet or getting advice, "What's your next smartphone / What should I buy", "Consolidated Device Comparison/ Q&A/ Discussion Thread!!" and "Not sure what device to buy? Ask here! .

When you enter a thread mentioned above and you want my help, than you should quote or mention me
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes