FORUMS

XDA Picks: Best Apps of the Week (May 15 – 30)

Apps are at the front and center of any smartphone experience, and with over a … more

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

stuck on boot screen with no recovery mode [SM-t320]

Thanks Meter: 1
 
By bmesta, Junior Member on 19th August 2014, 06:39 AM
Post Reply Subscribe to Thread Email Thread
Hello Guys!! I'm hoping someone can give me a hand. I got a Samsung Galaxy Tab Pro 8.4 (SM-T320) that is soft brick. If i'm not mistaken the device was been updated via OTA and crashed. Every time i try to turn on the device I get the following message "firmware upgrade encountered an issue. Please select recovery mode in Kies & try again". For some reason I'm not able to boot the device into recovery mode. It seems the partition got damaged. Please note that I'm using the following commands to boot into recovery mode (volume up+home+power). I have tried connecting my tablet to Samsung Kies v2.6.3.14074_11 and use the option "Firmware Upgrade & Initialisation" but at the end of the procedure I get the following message "This version of the device cannot be updated". I have attempted to flash the device using Odin v3.07. The stock ROM I used was T320UEU1ANG1_T320XAC1ANG1_HOME.tar.md5. The Odin PASSED and reset device but the phone did not boot back up. It just gets stuck on the boot screen. I have also tried to flash the device with custom recovery cwmr-20140605.tar. but I didn't have any luck. If anyone has any ideas or solutions, please let me know. I'll greatly appreciated.
 
 
19th August 2014, 02:59 PM |#2  
Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by bmesta

Hello Guys!! I'm hoping someone can give me a hand. I got a Samsung Galaxy Tab Pro 8.4 (SM-T320) that is soft brick. If i'm not mistaken the device was been updated via OTA and crashed. Every time i try to turn on the device I get the following message "firmware upgrade encountered an issue. Please select recovery mode in Kies & try again". For some reason I'm not able to boot the device into recovery mode. It seems the partition got damaged. Please note that I'm using the following commands to boot into recovery mode (volume up+home+power). I have tried connecting my tablet to Samsung Kies v2.6.3.14074_11 and use the option "Firmware Upgrade & Initialisation" but at the end of the procedure I get the following message "This version of the device cannot be updated". I have attempted to flash the device using Odin v3.07. The stock ROM I used was T320UEU1ANG1_T320XAC1ANG1_HOME.tar.md5. The Odin PASSED and reset device but the phone did not boot back up. It just gets stuck on the boot screen. I have also tried to flash the device with custom recovery cwmr-20140605.tar. but I didn't have any luck. If anyone has any ideas or solutions, please let me know. I'll greatly appreciated.

Very strange.

Did you tried another firmware version using odin?
The Following User Says Thank You to edlabh For This Useful Post: [ View ]
19th August 2014, 08:39 PM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by edlabh

Very strange.

Did you tried another firmware version using odin?

I just attempted to use odin v3.09 but I'm still having the same problem. It keeps getting stuck on the samsung galaxy tab pro sm-t320 screen without recovery mode. I have attempted to flash cmw again but the problem persists. I also noticed the battery won't charge anymore. I'm not sure if this was due to a failed flash. Anyone has any other ideas?
Last edited by bmesta; 19th August 2014 at 08:51 PM. Reason: new information
19th August 2014, 10:06 PM |#4  
Senior Member
Thanks Meter: 3,901
 
Donate to Me
More
Quote:
Originally Posted by bmesta

I just attempted to use odin v3.09 but I'm still having the same problem. It keeps getting stuck on the samsung galaxy tab pro sm-t320 screen without recovery mode. I have attempted to flash cmw again but the problem persists. I also noticed the battery won't charge anymore. I'm not sure if this was due to a failed flash. Anyone has any other ideas?

Get the cwmr tar file (unzip the zip). Flash it in Odin. When it starts to flash it, hold the volume up key until it shows the galaxy tab pro splash screen and says something like "warranty bit set: recovery".

That should get you back to recovery. If that doesn't work, post a screen shot of Odin after the flash.

If your kernel is broken, which it sounds like it is, it's normal that it won't charge because it needs to boot the kernel to charge even when you "power off".
20th August 2014, 06:28 AM |#5  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by crpalmer

Get the cwmr tar file (unzip the zip). Flash it in Odin. When it starts to flash it, hold the volume up key until it shows the galaxy tab pro splash screen and says something like "warranty bit set: recovery".

That should get you back to recovery. If that doesn't work, post a screen shot of Odin after the flash.

If your kernel is broken, which it sounds like it is, it's normal that it won't charge because it needs to boot the kernel to charge even when you "power off".

I managed to get my tablet to charge by tearing down the device and reconnecting the battery. After doing this, i plugged it directly to the wall. I got this idea from a youtube video. Im going to leave the battery charging all night. Hopefully tom its a good day and i have a working device
20th August 2014, 01:08 PM |#6  
Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by bmesta

I managed to get my tablet to charge by tearing down the device and reconnecting the battery. After doing this, i plugged it directly to the wall. I got this idea from a youtube video. Im going to leave the battery charging all night. Hopefully tom its a good day and i have a working device

Wow!
just now I realize this problem with non-removable battery. This really sucks!

How did you charge the battery? Maybe a lipo charger?
20th August 2014, 01:21 PM |#7  
OP Junior Member
Thanks Meter: 1
 
More
Thumbs up
Quote:
Originally Posted by edlabh

Wow!
just now I realize this problem with non-removable battery. This really sucks!

How did you charge the battery? Maybe a lipo charger?


Im really happy to say that now i got a working tablet. I guess removing the battery did the trick.

'edlabh' thanks for all your help. I was able to charge the battery by plugging it directly to the wall. Please note that i had to take the entire tablet apart and disconnect the batteryfor 15 min before reconnecting it. Thank god im good with teardowns and i dont give up that easy
17th May 2015, 07:01 PM |#8  
Junior Member
Thanks Meter: 0
 
More
Unhappy
Quote:
Originally Posted by crpalmer

Get the cwmr tar file (unzip the zip). Flash it in Odin. When it starts to flash it, hold the volume up key until it shows the galaxy tab pro splash screen and says something like "warranty bit set: recovery".

That should get you back to recovery. If that doesn't work, post a screen shot of Odin after the flash.

If your kernel is broken, which it sounds like it is, it's normal that it won't charge because it needs to boot the kernel to charge even when you "power off".


Hello, I was wondering if you would help with the kernel... Idk how to do it. I have done everything he did and even opened my tablet and took out the battery but it still did not work.

---------- Post added at 07:01 PM ---------- Previous post was at 06:32 PM ----------

Quote:
Originally Posted by crpalmer

Get the cwmr tar file (unzip the zip). Flash it in Odin. When it starts to flash it, hold the volume up key until it shows the galaxy tab pro splash screen and says something like "warranty bit set: recovery".

That should get you back to recovery. If that doesn't work, post a screen shot of Odin after the flash.

If your kernel is broken, which it sounds like it is, it's normal that it won't charge because it needs to boot the kernel to charge even when you "power off".

I already tried flashing TWRP, CWM, CF Autoroot (to be able to install a custom recovery). I opened it and removed the battery for 15 mins. unlike this guy, it didnt work for me. I also tried flashing CM12. The tablet wont turn on without being plugged in and I can only access "Downloading Mode"

Perhaps the kernel is broken, but how do I fix it?

This is Odin's message, after flashing stock firmware.

<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> T320UEU1ANG1_T320XAC1ANG1_HOME.tar.md5 is invalid.
<OSM> End...
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> T320UEU1ANG1_T320XAC1ANG1_HOME.tar.md5 is invalid.
<OSM> End...
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> T320XXU1BOC1_T320UVS1BOC1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> All threads completed. (succeed 0 / failed 0)
<ID:0/003> Added!!
<ID:0/003> Removed!!
<ID:0/003> Removed!!
<ID:0/003> Added!!
<ID:0/003> Removed!!
<ID:0/003> Removed!!
<ID:0/003> Removed!!
<ID:0/003> Removed!!
<ID:0/003> Removed!!
<ID:0/003> Removed!!
<ID:0/003> Added!!
<ID:0/003> Removed!!
<ID:0/003> Added!!
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> SingleDownload.
<ID:0/003> aboot.mbn
<ID:0/003> NAND Write Start!!
<ID:0/003> sbl1.mbn
<ID:0/003> rpm.mbn
<ID:0/003> tz.mbn
<ID:0/003> sdi.mbn
<ID:0/003> NON-HLOS.bin
<ID:0/003> boot.img
<ID:0/003> recovery.img
<ID:0/003> system.img.ext4
<ID:0/003> modem.bin
<ID:0/003> cache.img.ext4
<ID:0/003> hidden.img.ext4
<ID:0/003> RQT_CLOSE !!
<ID:0/003> RES OK !!
<ID:0/003> Remain Port .... 0
<OSM> All threads completed. (succeed 1 / failed 0)
<ID:0/003> Removed!!

But it still wont boot past the splash screen nor can I access recovery mode.
18th May 2015, 10:13 AM |#9  
Senior Member
Thanks Meter: 24
 
More
Install Kies 3 from Samsung and try the tools -> emergency firmware recover option before anything else gets messed up.
Odin is not safe to mess around with, if you accidentally check a wrong option or use any field other then AP, you might end up with perm brick

Sometimes the vol keys are reversed try Power + the other vol key
Last edited by otyg; 18th May 2015 at 10:16 AM.
18th May 2015, 09:52 PM |#10  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by otyg

Install Kies 3 from Samsung and try the tools -> emergency firmware recover option before anything else gets messed up.
Odin is not safe to mess around with, if you accidentally check a wrong option or use any field other then AP, you might end up with perm brick

Sometimes the vol keys are reversed try Power + the other vol key

Also, another thing is the when I plug it in and press the power button it lights up and shows the battery icon with no charge stuck in a loading icon that is not animated.

I will try your suggestion but I had already try (on Kies) Update and Recovery but it didnt work (perhaps because of the tablet being in Downloading mode?)

UPDATE: Kies 3 wont recognize tablet, even in Downloading mode (which is the only mode I can access).

Thanks!
Last edited by angelblast1997; 18th May 2015 at 10:03 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes