Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Tab pro 8.4, Green line at the bottom left of display

OP jonynoname

2nd September 2014, 02:26 PM   |  #1  
OP Junior Member
Thanks Meter: 2
 
22 posts
Join Date:Joined: Nov 2012
There is a green line right at the bottom left of the screen which is there all the time

I tried restarting but it wont go away

Anyone else facing this issue? what can be the solution
Attached Files
File Type: zip Screenshot_2014-09-02-15-21-15.zip - [Click for QR Code] (1.13 MB, 24 views)
2nd September 2014, 07:49 PM   |  #2  
Senior Member
Thanks Meter: 20
 
195 posts
Join Date:Joined: Jan 2012
Do you have custom rom flashed? If so , you may want to ask in that tread if its just cosmetic or not.

if not, is the line still there when apps are open,or is it just the home screens? Or when doing other thing on the tab?

Also rotate to landscape, is it there?

Sent from my SM-T320 using Tapatalk
2nd September 2014, 08:19 PM   |  #3  
Senior Member
Flag Leipzig
Thanks Meter: 52
 
142 posts
Join Date:Joined: Aug 2008
More
The length of this line seems to correspond to your battery charge (72% = 1150px of 1600px). Have you installed a battery app or something similar?
The Following User Says Thank You to schinge For This Useful Post: [ View ]
3rd September 2014, 03:50 AM   |  #4  
dottat's Avatar
Recognized Contributor
Flag york, pa
Thanks Meter: 1,417
 
3,200 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by jonynoname

There is a green line right at the bottom left of the screen which is there all the time

I tried restarting but it wont go away

Anyone else facing this issue? what can be the solution

I will second the above battery app suggestion. A screenshot won't capture a hardware problem... So it's not that.
3rd September 2014, 08:20 AM   |  #5  
OP Junior Member
Thanks Meter: 2
 
22 posts
Join Date:Joined: Nov 2012
Schinge! You got it spot on. With the reducing battery I noticed the length of the line also shortening, as you said.

It was the battery monitor widget. I uninstalled that and the line is gone now

Thanks a lot Schinge and also dottat!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes