Post Reply Subscribe to Thread Email Thread

[5.0.x] [SM-T525] CyanogenMod 12.0 UNOFFICIAL Nightlies for the Tab Pro 10.1 LTE

3rd March 2015, 01:28 AM |#1  
OP Senior Member
Thanks Meter: 3,649
 
2,195 posts
Join Date:Joined: Mar 2011
Donate to Me
CyanogenMod is a free, community built, aftermarket firmware distribution of Android 5.0.x (Lollipop), which is designed to increase performance and reliability over stock Android for your device.

Code:
#include <std_disclaimer.h>

/*
 * Your warranty is now void.
 *
 * We are not responsible for bricked devices, dead SD cards,
 * thermonuclear war, or you getting fired because the alarm app failed. Please
 * do some research if you have any concerns about features included in this ROM
 * before flashing it! YOU are choosing to make these modifications, and if
 * you point the finger at us for messing up your device, we will laugh at you.
 *
 */
CyanogenMod is based on the Android Open Source Project with extra contributions from many people within the Android community. It can be used without any need to have any Google application installed. You will need to provide your own Google Applications package (gapps). CyanogenMod does still include various hardware-specific code, which is also slowly being open-sourced anyway.

All the source code for CyanogenMod is available in the CyanogenMod Github repo. And if you would like to contribute to CyanogenMod, please visit our Gerrit Code Review. Your changelog is whatever was merged into gerrit.

Instructions

First time flashing CyanogenMod 12.0 on your device, or coming from another ROM?
Download the zip(s).
Install a compatible Recovery
Perform a NANDroid backup of your current ROM (Optional)
Wipe data & cache partitions of your device (required when coming from stock!).
Flash CyanogenMod.
Optional: Install the Google Apps addon package.

Known Issues

* None

Other Issues?

Before posting on this thread, make sure of a few things:
You've utilized the search function of the forums. Nothing irritates me more than lazy people who do not search for an answer before asking.
If you are the only one having a problem. Boot into recovery, wipe data/factory reset, reflash the rom/gapps and nothing else. Boot up and see if the problem persists.
Make sure your post is relevant to this thread. "I'm having problems rooting/unlocking" is NOT relevant here.
LOGS LOGS LOGS!!!! Use this: SysLog by Tortel

Download Links

CyanogenMod: download.crpalmer.org

Google apps addon:
Download: http://d-h.st/users/dhacker29/?fld_id=27426 (use latest lp gapps)

XDA:DevDB Information
CyanogenMod 12.0 for PicassoLTE (Unofficial), ROM for the Samsung Galaxy Tab Pro 12.2, 10.1, 8.4

Contributors
crpalmer
ROM OS Version: 5.0.x Lollipop

Version Information
Status: Testing

Created 2015-03-03
Last Updated 2015-03-02
The Following 13 Users Say Thank You to crpalmer For This Useful Post: [ View ]
3rd March 2015, 01:28 AM |#2  
OP Senior Member
Thanks Meter: 3,649
 
2,195 posts
Join Date:Joined: Mar 2011
Donate to Me
Reserved
The Following 2 Users Say Thank You to crpalmer For This Useful Post: [ View ]
4th March 2015, 10:29 AM |#3  
Junior Member
Flag Helsinki
Thanks Meter: 1
 
14 posts
Join Date:Joined: Jul 2014
More
You, Sir, are amazing!

Installed the 20150304 nightly and the stock gapps package from here about an hour ago. So far no problems with any of my standard applications (restored from Titanium backups).
Last edited by M0lle; 4th March 2015 at 10:32 AM.
4th March 2015, 10:47 PM |#4  
Junior Member
Thanks Meter: 3
 
23 posts
Join Date:Joined: Sep 2008
Thank you for Lollipop. I did the same as M0lle (thanks for the gapps links ), and everything looks great but there is just one thing that I've noticed. On my device it seems that the widgets are not added automatically. I had to restart the tablet a few times when I installed new widgets to populate the widget window. Could it be just that I forgot something along the process? Is somebody else experiencing the same issue? Cheers

Edit: deleted cache and everything is fine now. Thanks.
Last edited by catalintus; 7th March 2015 at 10:40 PM.
20th March 2015, 12:12 PM |#5  
HiQ123's Avatar
Member
Thanks Meter: 5
 
88 posts
Join Date:Joined: Sep 2010
Everything works just fine except video streaming.
No problems in YouTube app, but in all other apps (also in chrome). After a few minutes of video streaming the picture stops and the sound is still playing. Happens every time.
Apps i tried which have the problem: MX Player Pro, South Park App, Chrome (NowVideo, Ecostream, MovShare, Vivo)
20th March 2015, 05:21 PM |#6  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2015
Talking Update 20.03.2015
First off all thanks for that awsome rom port much respect!
Its all fine under update 19.03.2015 but update 20.03.2015 i get error wen i click on settings.
settings dont open and i get an forced closed!

Great work thanks man
23rd March 2015, 05:40 PM |#7  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2015
Were can i find the changelog for the updates?
27th March 2015, 07:58 PM |#8  
Senior Member
Flag Mumbai
Thanks Meter: 37
 
107 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by Rebel Digga

Were can i find the changelog for the updates?

http://download.crpalmer.org/nightli...picassolte.txt
28th March 2015, 09:47 PM |#9  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2015
ok thanks, but the 28.03 update is 4.4.4 kitkat ! what is wrong?

---------- Post added at 09:47 PM ---------- Previous post was at 09:40 PM ----------

Okay thanks

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes