Post Reply

[Q] 64GB Mico SD card issue and faint lines in dark areas.

1st July 2014, 09:04 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
So the first issue I had with my new Tab S is that the files on my 64GB sandisk kept disappearing until I re insert or reboot the device. I am now using a 32GB sandisk with no issues but the strange part is I've been using the 64GB in my Note 8 and never had a problem. The second thing I'm noticing is 2 dark vertical lines while watching movies that have dark scenes. I am used to all my tablets having some minor screen issue but I'm wondering if anyone else is seeing this. You can really see it in dark blue backgrounds like the settings menu. Everything else about this tablet is great!
1st July 2014, 11:08 PM   |  #2  
Senior Member
Thanks Meter: 29
 
130 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by Slkart

So the first issue I had with my new Tab S is that the files on my 64GB sandisk kept disappearing until I re insert or reboot the device. I am now using a 32GB sandisk with no issues but the strange part is I've been using the 64GB in my Note 8 and never had a problem. The second thing I'm noticing is 2 dark vertical lines while watching movies that have dark scenes. I am used to all my tablets having some minor screen issue but I'm wondering if anyone else is seeing this. You can really see it in dark blue backgrounds like the settings menu. Everything else about this tablet is great!

I had a similiar issue with my 8.4 and my 64 GB micro SD card that I noted here - http://forum.xda-developers.com/show....php?t=2799399

I haven't had an issue with my SD card files being unreadable since I exchanged it for a new one. The weird thing is on the original one that wasn't working was that it was missing the clear tape around the edges and there were some scratches around the SD slot. The box was sealed and I bought it the first day at Best Buy (6/27) so I don't think it was a re-stock, but it was still weird. Also, the original bad one had a brown picture of the tablet on the front and the 2nd one that I don't have an issue with had a black tablet on the front even though it is still brown.



I haven't noticed any vertical lines though.
2nd July 2014, 06:21 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
Here is the line I'm talking about does it seem like a normal thing related to AMOLED?
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	191
Size:	250.6 KB
ID:	2828238  
3rd July 2014, 06:21 AM   |  #4  
Senior Member
Thanks Meter: 29
 
130 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by Slkart

Here is the line I'm talking about does it seem like a normal thing related to AMOLED?

Not sure if all of them are like that, but I have the same thing on my 8.4.
3rd July 2014, 06:25 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
Just put in the new 64GB sd card with no issues yet. I'm not to worried about my screen as it's only noticeable in dark rooms in the perfect condition.
3rd July 2014, 01:24 PM   |  #6  
xRevilatioNx's Avatar
Senior Member
Thanks Meter: 108
 
813 posts
Join Date:Joined: Jul 2012
I don't have that screen issue. If I did. That would bother me. It would surely have been returned.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Tab S Q&A, Help & Troubleshooting by ThreadRank