Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,174 Members 36,641 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Cf-Autoroot T800 on TAB s 10.5 Battery Issue

Tip us?
 
slime786
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Aug 2014
Default [Q] Cf-Autoroot T800 on TAB s 10.5 Battery Issue

Hi all I am new to this forum can you guys help me I successfully done the rooting on my tab s 10.5 using ][Port] Cf-Autoroot T800 however my battery is taking longer than usual to charge. Also when I connect via USB to computer I get a red cross symbol on battery. Any Idea how I can fix it happened after rooting? I have resetted my firmware back to original also knox has been tripped. I did not have battery problem before this rooting thanks
 
mitchellvii
Old
(Last edited by mitchellvii; 15th August 2014 at 04:06 PM.)
#2  
mitchellvii's Avatar
Senior Member
Thanks Meter 1,204
Posts: 5,353
Join Date: Jul 2010
Location: Charlotte, NC
Quote:
Originally Posted by slime786 View Post
Hi all I am new to this forum can you guys help me I successfully done the rooting on my tab s 10.5 using ][Port] Cf-Autoroot T800 however my battery is taking longer than usual to charge. Also when I connect via USB to computer I get a red cross symbol on battery. Any Idea how I can fix it happened after rooting? I have resetted my firmware back to original also knox has been tripped. I did not have battery problem before this rooting thanks
Your computer will not recharge this tablet and never has (unless your USB port is hacked to output higher amps). Have to use wall plug. Rooting should have no effect on charging times. Rooting trips Knox. I believe it says that in the rooting thread.

Sent from my SM-T700
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes