FORUMS

XDA Picks: Best Apps of the Week (May 15 – 30)

Apps are at the front and center of any smartphone experience, and with over a … more

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

papergarden invalid token 1001

Thanks Meter: 107
 
By bckrupps, Senior Member on 21st August 2014, 04:56 AM
Post Reply Subscribe to Thread Email Thread
I flashed a custom rom here and im getting a 1001 token error. Is there some other samsung service or something i may have deleted or froze that papergarden needs to run. My samsung account is fine and everything else is running great. I have cleared data and even reinstalled the apk with the same result.
 
 
22nd October 2014, 02:10 AM |#2  
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by bckrupps

I flashed a custom rom here and im getting a 1001 token error. Is there some other samsung service or something i may have deleted or froze that papergarden needs to run. My samsung account is fine and everything else is running great. I have cleared data and even reinstalled the apk with the same result.

Would love to know the answer to this myself. I have same issue
The Following User Says Thank You to heylady40 For This Useful Post: [ View ]
22nd October 2014, 03:33 AM |#3  
DUHAsianSKILLZ's Avatar
Senior Member
Flag Columbus
Thanks Meter: 1,136
 
More
What is the custom rom that you installed?
22nd October 2014, 05:21 AM |#4  
OP Senior Member
Thanks Meter: 107
 
More
Quote:
Originally Posted by DUHAsianSKILLZ

What is the custom rom that you installed?

T700 rom by EMSpilot
22nd October 2014, 02:20 PM |#5  
DUHAsianSKILLZ's Avatar
Senior Member
Flag Columbus
Thanks Meter: 1,136
 
More
Ah I see. This happens when you have a debloated and deodexed rom. So that means some stock apps like papergarden do not work. I had this same problem with kids mode when I was running thunderom since its almost the same as emspilots rom. I would ask the developer to try and fix that or go back to stock rooted rom. Hope this helps!
27th December 2014, 07:19 AM |#6  
munnarg's Avatar
Senior Member
Thanks Meter: 73
 
More
I have a stock rooted 10.5 T-800 and I'm receiving the same invalid token error(1001). I have no idea how to go about fixing this.
6th January 2015, 01:00 AM |#7  
munnarg's Avatar
Senior Member
Thanks Meter: 73
 
More
I ended up flashing the stock tar and now my Papergarden is working.
6th January 2015, 02:09 AM |#8  
DUHAsianSKILLZ's Avatar
Senior Member
Flag Columbus
Thanks Meter: 1,136
 
More
Probaly people need to update their firmware to fix this problem. Guess that the fix
10th February 2015, 10:13 AM |#9  
Senior Member
Flag San Diego
Thanks Meter: 38
 
More
I have the latest firmware. All I've done is rooted and I'm getting this error.
16th March 2015, 04:36 PM |#10  
Junior Member
Thanks Meter: 0
 
More
Problem solved
Quote:
Originally Posted by heylady40

Would love to know the answer to this myself. I have same issue

I've had the same problem and it's been driving me crazy. I'm rooted.
I moved papergarden to 'system apps' using 'luckypatcher'. Papergarden is now working for me. Samsung galaxy tab s 10.5

---------- Post added at 03:36 PM ---------- Previous post was at 03:13 PM ----------

Quote:
Originally Posted by Polarbert

I have the latest firmware. All I've done is rooted and I'm getting this error.

I've had the same problem and it's been driving me crazy. I'm rooted.
I moved papergarden to 'system apps' using 'luckypatcher'. Papergarden is now working for me. Samsung galaxy tab s 10.5
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Tab S Q&A, Help & Troubleshooting by ThreadRank