FORUMS

Wifi+Bluetooth Simultaneously

40 posts
Thanks Meter: 2
 
By Roukie, Member on 4th September 2014, 07:16 AM
Post Reply Subscribe to Thread Email Thread
So I've had my Tab S 8.4 for about a month and I've noticed that Wifi and Bluetooth don't play nice together. If I have wifi on andthen turn on Bluetooth, the wifi just disconnects from the network and says it can't find any networks.

Is there any possible fix for this or have I gotten a dodgy device? I've looked around the net and tried changing my wifi channel to no avail. Some article said something about 2.4GHz vs 5GHz and only using 5GHz for wifi but I think my router's too old for that.
 
 
4th September 2014, 08:35 AM |#2  
Member
Thanks Meter: 21
 
More
Quote:
Originally Posted by Roukie

So I've had my Tab S 8.4 for about a month and I've noticed that Wifi and Bluetooth don't play nice together. If I have wifi on andthen turn on Bluetooth, the wifi just disconnects from the network and says it can't find any networks.

Is there any possible fix for this or have I gotten a dodgy device? I've looked around the net and tried changing my wifi channel to no avail. Some article said something about 2.4GHz vs 5GHz and only using 5GHz for wifi but I think my router's too old for that.

Have you used Sidesync? Disable that (or clear app data and cache) and try again. Worked for me.
The Following User Says Thank You to Daagen For This Useful Post: [ View ]
4th September 2014, 12:15 PM |#3  
OP Member
Thanks Meter: 2
 
More
You're a legend man!
4th September 2014, 06:07 PM |#4  
Member
Thanks Meter: 21
 
More
Quote:
Originally Posted by Roukie

You're a legend man!

Maybe he is who wrote the solution first, not me
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes