FORUMS

cwm

130 posts
Thanks Meter: 19
 
Post Reply Subscribe to Thread Email Thread
i wanted to flash official cm11 for galaxy tab p1000
it wants cwm version 6.0.4.5 but my verion is 3.x.x.x

plz help me i wanna a link for cwm 6.0.4.5
 
 
4th July 2014, 10:52 PM |#2  
Senior Member
Thanks Meter: 1,273
 
More
You can try flashing overcome kernel.
It has Cwm 5.
Then use it to flash cm11. It will convert to cwm 6.

Sent from my GT-N7100 using XDA Free mobile app
The Following User Says Thank You to priyana For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes