FORUMS

GT P1000 Won't boot, won't go into recovery or download mood

9 posts
Thanks Meter: 0
 
By Davis263, Junior Member on 11th July 2014, 02:22 PM
Post Reply Subscribe to Thread Email Thread
Please guys I really need your help, my tab p1000 won't boot after an unsuccessful upgrade, only the led light and a blank screen come up when ever I want to turn it on or charge. It can't even go into recovery or download mode. Is there any solution for it? Please help me and thanks in advance

Sent from my OPSSON IVO6622 using XDA Premium 4 mobile app
 
 
12th July 2014, 01:42 PM |#2  
The French Tickl3r's Avatar
Senior Member
Flag Montreal
Thanks Meter: 30
 
More
Quote:
Originally Posted by Davis263

Please guys I really need your help, my tab p1000 won't boot after an unsuccessful upgrade, only the led light and a blank screen come up when ever I want to turn it on or charge. It can't even go into recovery or download mode. Is there any solution for it? Please help me and thanks in advance

Sent from my OPSSON IVO6622 using XDA Premium 4 mobile app

some background information on what you did exactly would be helpful..
14th July 2014, 10:32 AM |#3  
Davis263's Avatar
OP Junior Member
Thanks Meter: 0
 
More
I wanted to upgrade to 2.3 Using Odin, after watching a YouTube video by Vio Tutorials and reading some tread here. Odin showed pass and when I tried to reboot the tab only the sound came up the screen was blank, I tried connecting it to PC at first the PC recognized it but later it discontented and since then if I connect to PC only the camera led comes on and off, Thanks

Sent from my OPSSON IVO6622 using XDA Premium 4 mobile app
14th July 2014, 01:46 PM |#4  
Senior Member
Thanks Meter: 1,273
 
More
More info needed on what you flashed.

Sent from my GT-N7100 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes