FORUMS

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more
Post Reply Subscribe to Thread Email Thread

GT P1000 Won't boot, won't go into recovery or download mood

11th July 2014, 02:22 PM |#1  
Davis263's Avatar
OP Junior Member
Thanks Meter: 0
 
More
Please guys I really need your help, my tab p1000 won't boot after an unsuccessful upgrade, only the led light and a blank screen come up when ever I want to turn it on or charge. It can't even go into recovery or download mode. Is there any solution for it? Please help me and thanks in advance

Sent from my OPSSON IVO6622 using XDA Premium 4 mobile app
 
 
12th July 2014, 01:42 PM |#2  
The French Tickl3r's Avatar
Senior Member
Flag Montreal
Thanks Meter: 30
 
More
Quote:
Originally Posted by Davis263

Please guys I really need your help, my tab p1000 won't boot after an unsuccessful upgrade, only the led light and a blank screen come up when ever I want to turn it on or charge. It can't even go into recovery or download mode. Is there any solution for it? Please help me and thanks in advance

Sent from my OPSSON IVO6622 using XDA Premium 4 mobile app

some background information on what you did exactly would be helpful..
14th July 2014, 10:32 AM |#3  
Davis263's Avatar
OP Junior Member
Thanks Meter: 0
 
More
I wanted to upgrade to 2.3 Using Odin, after watching a YouTube video by Vio Tutorials and reading some tread here. Odin showed pass and when I tried to reboot the tab only the sound came up the screen was blank, I tried connecting it to PC at first the PC recognized it but later it discontented and since then if I connect to PC only the camera led comes on and off, Thanks

Sent from my OPSSON IVO6622 using XDA Premium 4 mobile app
14th July 2014, 01:46 PM |#4  
Senior Member
Thanks Meter: 1,263
 
More
More info needed on what you flashed.

Sent from my GT-N7100 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes