Lollipop for OnePlus One Enters Testing Stage

Cyanogen just announced on their twitter that their CyanogenMod Lollipop build for the OnePlus … more

Xiaomi Business Model Unlike Usually Conceived

This article explains how Xiaomi sells phones not just to be a mobile OEM, but also to seed … more

Note 4 Launcher Theme Collection

If you like the features and integration of the TouchWiz Launcher on your Note 4, FrenchFamousTeam put … more

Verizon Allows Customers to Opt Out of Supercookies

Following the controversy that Verizon’s zombie “supercookies” … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

GT P1000 Won't boot, won't go into recovery or download mood

OP Davis263

11th July 2014, 03:22 PM   |  #1  
Davis263's Avatar
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jul 2014
Please guys I really need your help, my tab p1000 won't boot after an unsuccessful upgrade, only the led light and a blank screen come up when ever I want to turn it on or charge. It can't even go into recovery or download mode. Is there any solution for it? Please help me and thanks in advance

Sent from my OPSSON IVO6622 using XDA Premium 4 mobile app
12th July 2014, 02:42 PM   |  #2  
The French Tickl3r's Avatar
Senior Member
Flag Montreal
Thanks Meter: 30
 
172 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by Davis263

Please guys I really need your help, my tab p1000 won't boot after an unsuccessful upgrade, only the led light and a blank screen come up when ever I want to turn it on or charge. It can't even go into recovery or download mode. Is there any solution for it? Please help me and thanks in advance

Sent from my OPSSON IVO6622 using XDA Premium 4 mobile app

some background information on what you did exactly would be helpful..
14th July 2014, 11:32 AM   |  #3  
Davis263's Avatar
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jul 2014
I wanted to upgrade to 2.3 Using Odin, after watching a YouTube video by Vio Tutorials and reading some tread here. Odin showed pass and when I tried to reboot the tab only the sound came up the screen was blank, I tried connecting it to PC at first the PC recognized it but later it discontented and since then if I connect to PC only the camera led comes on and off, Thanks

Sent from my OPSSON IVO6622 using XDA Premium 4 mobile app
14th July 2014, 02:46 PM   |  #4  
Senior Member
Thanks Meter: 1,263
 
3,151 posts
Join Date:Joined: Jul 2007
More
More info needed on what you flashed.

Sent from my GT-N7100 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes