Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,128 Members 40,267 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Samsung Galaxy Tab 4 Nook won't talk to PC

Tip us?
 
crankybeach
Old
(Last edited by crankybeach; 27th August 2014 at 05:14 PM.) Reason: Added info about phone
#1  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Aug 2014
Default [Q] Samsung Galaxy Tab 4 Nook won't talk to PC

Greetings, folks. I have a brand-new Samsung Galaxy Tab 4 Nook from Barnes & Noble that now refuses to talk to two separate computers (both running Windows 7). Yesterday, I turned on the second computer (which had been off for at least 2 weeks and therefore had not received any new Windows updates in that time) and hooked up the Nook, and that computer recognized it and installed the drivers. That computer stayed up and running overnight, as did my main computer (which had been refusing to talk to the Nook all day yesterday).

Today, the Nook is not recognized by either computer. The device driver will start to install, and then comes the error message.

Can anyone suggest what might be causing this problem, and which of those Windows updates might have been the culprit? Thanks!

I tried to post screencaps of the device installation error message, as well as the recent Windows Update history, but I am quite new to this forum and thus am not allowed to post links. Thus, I beg your patience, and send those interested to the Photobucket album where I have posted those screencaps. You'll have to translate this into a proper URL yourselves. Sorry.

s130 DOT photobucket DOT com/user/crankybeach/library/Errors

P.S. I also have a Samsung Galaxy phone; when I plug it in to the computer, the device driver DOES install, and appears as "Samsung Android ADB interface," and I get the popup box that asks what I want to do (open folder, look at pictures, play music, etc). When I unplug the phone, that device disappears from Device Manager. When I plug the tablet back in, I get a "Samsung Mobile USB Composite Device" with the yellow triangle, and the Nook does not appear in "My Computer."
 
crankybeach
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Aug 2014
Default Problem solved!

I also posted the query on one of the Barnes and Noble support forums, and somebody came back with a suggestion which, lo and behold, actually WORKED. I am copying and pasting it here in case someone else is having a similar issue:

"I would go into device manager and delete the Nook entry. I would then re-plug in the Nook and see if Windows finds it and installs drivers. If it doesn't, then I would rescan for hardware changes while in device manager with the Nook attached.

(Also make sure USB is enabled in the Nook (Android) settings first.)"

Y'all have a fabulous day.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes