Post Reply

[Q] I can't get into recovery mode.

26th June 2014, 10:18 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2014
Hi all,

UPDATE: issue solved, see below details.

Sorry that I'm posting my question here and not in the CWM thread, I tried but the XDA won't allow me to add a reply in the tread (see picture).


I can't get into recovery mode.
I flashed recovery-clockwork-6.0.4.5-ancora.tar.md5 using Odin 4.44, the flash passed.
When the phone is off, I press power+vol up+hone - I get a loop with Samsung logo, it shows for a second, disappears for 3-4 seconds and appears again.
Once I release the buttons, the phone will boot to the ROM (2.3.6).
I believe the CWM is installed. When I do factory reset via the phone menu (menu-->Privacy-->Factory data reset) the phones shows the recovery. See pictures.

How can I access the recovery?
I want to try the CM9 ROM.

Thanks!


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

UPDATE:
Never mind, I have solved my issue (it took quite a time).
1. Turn off the device.
2. Press Power+vol up+home
3. Once Samsung logo shows on the screen - release ONLY the power button (continue pressing vol up + home).
4. U R done.
Last edited by G Gabi; 26th June 2014 at 10:50 PM. Reason: SOLVED
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy W I8150 General by ThreadRank