Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Everyone with computer knowledge help

OP MayB4ck

23rd June 2014, 12:57 AM   |  #1  
MayB4ck's Avatar
OP Senior Member
Flag Kavadarci
Thanks Meter: 21
 
111 posts
Join Date:Joined: Jan 2014
More
I have recently built myself a new gaming computer and I installed Windows 8.1 on it. Today, I wanted to dual boot Ubuntu over Windows. So, the regular, downloaded Ubuntu, got a USB and made it bootable with the "universal usb installer" which i downloaded from some site pendrivelinux. I disabled UEFI Secure boot and fast-boot but it still won't show the boot menu to choose the OS. Anyone help here?

Specs:

Intel Core i7-4770k not overclocked
8 GB DDR3 CORSAIR VENGEANCE 2x4GB 1600MHZ
SAPPHIRE DUAL-X R9 270X 2GB GDDR5 OC
MSi Z87-GD65 GAMING MOTHERBOARD
CORSAIR AX860W POWER SUPPLY

I think it should run all OS really smooth, but I really don't know how to fix this.
23rd June 2014, 03:28 AM   |  #2  
dec0der's Avatar
Senior Member
Thanks Meter: 743
 
1,389 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by MayB4ck

I have recently built myself a new gaming computer and I installed Windows 8.1 on it. Today, I wanted to dual boot Ubuntu over Windows. So, the regular, downloaded Ubuntu, got a USB and made it bootable with the "universal usb installer" which i downloaded from some site pendrivelinux. I disabled UEFI Secure boot and fast-boot but it still won't show the boot menu to choose the OS. Anyone help here?

Specs:

Intel Core i7-4770k not overclocked
8 GB DDR3 CORSAIR VENGEANCE 2x4GB 1600MHZ
SAPPHIRE DUAL-X R9 270X 2GB GDDR5 OC
MSi Z87-GD65 GAMING MOTHERBOARD
CORSAIR AX860W POWER SUPPLY

I think it should run all OS really smooth, but I really don't know how to fix this.


Visit HERE and read 7. Boot Repair

Quote:

when I re-booted it did not give me the option to select which OS I wanted to use it just loads windows.

Quote:

Go to UEFI settings once again... find UEFI Boot options there... you'll see Windows Boot Loader and Linux Boot Loader.... change the order to put Linux Boot Loader on the top. It should solve the issue.

The Following User Says Thank You to dec0der For This Useful Post: [ View ]
23rd June 2014, 12:59 PM   |  #3  
MayB4ck's Avatar
OP Senior Member
Flag Kavadarci
Thanks Meter: 21
 
111 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by dec0der

Visit HERE and read 7. Boot Repair

Thanks mate, that seems to fix it
The Following User Says Thank You to MayB4ck For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes