Post Reply

Unable to mound SdCard

OP TiTAN-O-One

10th July 2014, 08:14 AM   |  #1  
TiTAN-O-One's Avatar
OP Senior Member
Flag Singapore
Thanks Meter: 229
 
1,514 posts
Join Date:Joined: Dec 2012
More
I recently bought a 32GB sdcard. It was working very until i discovered stuff that i copied are in small sizes like my 1.5gb music collection is for some reason just 500mb and only some did work. I waited for more than an hour for that.

This only didn't happen in my Wonder but my Mini 2 also. One fine day, it cant mount at all. The sdcard is non branded but the capacitt ia real. Any fix?
Attached Thumbnails
Click image for larger version

Name:	1404976443814.jpg
Views:	22
Size:	23.3 KB
ID:	2843470  
11th July 2014, 04:00 PM   |  #2  
xSmart007x's Avatar
Senior Member
Thanks Meter: 14
 
115 posts
Join Date:Joined: Feb 2013
are you sure it's not fake?
11th July 2014, 04:41 PM   |  #3  
TiTAN-O-One's Avatar
OP Senior Member
Flag Singapore
Thanks Meter: 229
 
1,514 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by xSmart007x

are you sure it's not fake?

Checked via Linux and its 32 gb

Sent from my resurrected GT-i8150
11th July 2014, 06:10 PM   |  #4  
xSmart007x's Avatar
Senior Member
Thanks Meter: 14
 
115 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by TiTAN-O-One

Checked via Linux and its 32 gb

Sent from my resurrected GT-i8150

i'll take it you've done test. might be your card is dying. my friend had the same problem last time but it was fake sdcard
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy W I8150 Q&A, Help & Troubleshooting by ThreadRank