FORUMS

Time-Lapse with ChronoSnap – XDA App Review

Some of the most interesting pictures are time-lapse animations that capture the … more

XeroAsh Theme for CM12

This theme by XDA Senior Member balrajs99 features a black and slate gray UI that gives your phone a … more

Samsung Galaxy S6 To Receive Major Camera Update

When the Samsung Galaxy S6 and S6 Edge were launched, they became the prime focus for … more

Tactile: An Addicting Game with Beautiful Material Design

The game industry has been around for decades, catering to a wide … more
Post Reply Subscribe to Thread Email Thread

no galaxy y logo (white screen)

14th September 2013, 06:42 PM |#1  
Rio257's Avatar
OP Senior Member
Flag Mumbai
Thanks Meter: 111
 
Donate to Me
More
my sgy logo is gone after i flash odin ddlk2 and only white screens when i start my sgy plzz help me gyzzz i also tried reflashing it by dxlf but no use
so plzz tell wht should i do to make it normal:mad :what
Sent from my GT-S5360 using Tapatalk 2
The Following 2 Users Say Thank You to Rio257 For This Useful Post: [ View ]
 
 
14th September 2013, 07:45 PM |#2  
~Unify~'s Avatar
Senior Member
Flag Rourkela/Odisha/
Thanks Meter: 126
 
More
Quote:
Originally Posted by prajapati ravi

my sgy logo is gone after i flash odin ddlk2 and only white screens when i start my sgy plzz help me gyzzz i also tried reflashing it by dxlf but no use
so plzz tell wht should i do to make it normal:mad :what
Sent from my GT-S5360 using Tapatalk 2

Go to CWM recovery....n format ur data/cache/system, then Flash DDLK via Odin.
The Following User Says Thank You to ~Unify~ For This Useful Post: [ View ]
15th September 2013, 04:19 AM |#3  
Rio257's Avatar
OP Senior Member
Flag Mumbai
Thanks Meter: 111
 
Donate to Me
More
i will try it

Sent from my GT-S5360 using Tapatalk 2
15th September 2013, 04:57 AM |#4  
Rio257's Avatar
OP Senior Member
Flag Mumbai
Thanks Meter: 111
 
Donate to Me
More
Its did't work sir now also my sgy shows white screen on startup and in download mode
Plzzzzz help me:what

Sent from my GT-S5360 using Tapatalk 2
15th September 2013, 09:27 AM |#5  
Rio257's Avatar
OP Senior Member
Flag Mumbai
Thanks Meter: 111
 
Donate to Me
More
Plzz help me guyzz

Sent from my GT-S5360 using Tapatalk 2
15th September 2013, 09:45 AM |#6  
Member
Thanks Meter: 186
 
Donate to Me
More
Even in download mode it is showing white screen?
And what about recovery mode?
The Following User Says Thank You to The jOkEr! For This Useful Post: [ View ]
15th September 2013, 09:47 AM |#7  
kaustubh.rockstar's Avatar
Recognized Contributor
Flag Jaipur
Thanks Meter: 448
 
More
probably display problem, get your phone checked at service centre.
The Following User Says Thank You to kaustubh.rockstar For This Useful Post: [ View ]
15th September 2013, 09:59 AM |#8  
Rio257's Avatar
OP Senior Member
Flag Mumbai
Thanks Meter: 111
 
Donate to Me
More
Yes in download mode

Sent from my GT-S5360 using Tapatalk 2
15th September 2013, 10:03 AM |#9  
Rio257's Avatar
OP Senior Member
Flag Mumbai
Thanks Meter: 111
 
Donate to Me
More
Its not display problem buddy my sgy is working properly problem is only white screen on startup and in download mode
But download mode works while flashing odin

Sent from my GT-S5360 using Tapatalk 2
15th September 2013, 10:08 AM |#10  
aniket.lamba's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 1,890
 
Donate to Me
More
Quote:
Originally Posted by prajapati ravi

Its not display problem buddy my sgy is working properly problem is only white screen on startup and in download mode
But download mode works while flashing odin

Sent from my GT-S5360 using Tapatalk 2

Happened with me too! So go to the service center to get your phone repaired
The Following User Says Thank You to aniket.lamba For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Y GT-S5360 General by ThreadRank