5,815,265 Members 39,265 Now Online
XDA Developers Android and Mobile Development Forum

[Q] bbm for cm11?

Tip us?
 
saltalabanca
Old
#1  
saltalabanca's Avatar
Member - OP
Thanks Meter 3
Posts: 97
Join Date: Apr 2014
Default [Q] bbm for cm11?

last days im installing cm11 in the galaxy young, i fhash the gapps, and go to google play store but when i search BBM say "your device isn't compatible with this version"

how can install bbm on sgy with cm11? help!
 
pumpkins12
Old
#2  
pumpkins12's Avatar
Junior Member
Thanks Meter 3
Posts: 15
Join Date: Nov 2012
Quote:
Originally Posted by saltalabanca View Post
last days im installing cm11 in the galaxy young, i fhash the gapps, and go to google play store but when i search BBM say "your device isn't compatible with this version"

how can install bbm on sgy with cm11? help!
you can found it here
http://forum.xda-developers.com/show....php?t=2628587
The Following User Says Thank You to pumpkins12 For This Useful Post: [ Click to Expand ]
 
saltalabanca
Old
#3  
saltalabanca's Avatar
Member - OP
Thanks Meter 3
Posts: 97
Join Date: Apr 2014
Quote:
Originally Posted by pumpkins12 View Post
yes, it works. thanks man
Thread Tools
Display Modes