Post Reply

Phone Audio

OP Monty Burns

26th August 2014, 08:52 AM   |  #1  
OP Senior Member
Flag Cold, Wet, Dirty and fantastic, London
Thanks Meter: 10
 
944 posts
Join Date:Joined: Mar 2005
More
Hi Guys,

I want to turn off phone audio on my watch so that it and my Sena Bluetooth don't argue with each other - pairing "through" the watch doesn't resolve it either. Problem is, if I turn off Phone Audio in Bluetooth settings on my S5, it disconnects the watch entirely. Any way to turn off phone audio and still keep notifications and apps connection?

Thanks!
26th August 2014, 03:37 PM   |  #2  
gav83collins's Avatar
Senior Member
Flag Bunbury-Western Australia
Thanks Meter: 900
 
2,330 posts
Join Date:Joined: Dec 2010
More
Have you tried the notification settings in gear manager. Or gear turning them off. Limiting . Relaying etc
26th August 2014, 11:55 PM   |  #3  
JimSmith94's Avatar
Senior Member
Flag Irving, TX
Thanks Meter: 238
 
1,531 posts
Join Date:Joined: Jul 2007
Donate to Me
More
I don't have any conflict with my Gear 2 and Plantronics Voyager Pro. Whichever one I initiate or answer a call with doesn't affect the other. Did you happen to pair your headset with your watch? If so, that might be the problem. Mine are only paired to my phone.
31st August 2014, 08:07 AM   |  #4  
OP Senior Member
Flag Cold, Wet, Dirty and fantastic, London
Thanks Meter: 10
 
944 posts
Join Date:Joined: Mar 2005
More
Thanks guys!

I stumbled across the answer. It turns out that I had to remove the pairing with my Sena and then repair (after the watch). The Sena appears to now have full phone audio.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes