FORUMS
Post Reply Subscribe to Thread Email Thread

Hide Cards on Dimmed Screen

9th July 2014, 04:01 AM |#1  
OP Senior Member
New Orleans
Thanks Meter: 2
 
More
Loving the watch, but ever since I changed this setting to hide cards on dimmed screen it now does the exact opposite. Every time I get a notification it lights up the watch with the full card, not just the text at the bottom.

I've disconnected and reconnected the watch, restarted the watch, and nothing works. Anybody have this issue?

Sent from my Nexus 5 using XDA Premium 4 mobile app
Last edited by frankthetoad; 9th July 2014 at 04:05 AM.
 
 
14th July 2014, 10:34 PM |#2  
Quote:
Originally Posted by frankthetoad

Loving the watch, but ever since I changed this setting to hide cards on dimmed screen it now does the exact opposite. Every time I get a notification it lights up the watch with the full card, not just the text at the bottom.

I've disconnected and reconnected the watch, restarted the watch, and nothing works. Anybody have this issue?

Sent from my Nexus 5 using XDA Premium 4 mobile app

Same here. I came here looking to see if anyone else had the issue. Changing the setting on the phone seems to do nothing. Did you figure out a solution?

I have access to a G Watch also, so I'll check the behavior there as well.
14th July 2014, 11:37 PM |#3  
G1ForFun's Avatar
Retired Forum Moderator
Thanks Meter: 295
 
More
As far as I can tell this setting accomplishes what I was after. That is, when the watch dims, the top portion of the card that normally would still be there is now hidden.

Sent from my Nexus 5 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes