Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Can't get Gear Live to connect / stay connected

OP jay slasher

21st July 2014, 05:29 PM   |  #1  
OP Senior Member
Flag Toronto
Thanks Meter: 11
 
132 posts
Join Date:Joined: Nov 2010
More
So I've got a new Samsung Gear Live from the Play Store. I'm attempting to pair the device to a Nexus 5 running stock 4.4.4.

When I turn on the Gear Live I'm prompted with selecting a language. I choose English US. Then i'm taken to the "Install Android Wear on your phone" Screen

At first this screen would show me the text "Gear Live 4AFV" (or something along those lines). However 9/10 (after rebooting or resetting the watch) it will simply show me "Gear Live" no 4 digit name.

Without the 4 digits showing the phone will not detect the bluetooth device to connect. On the off chance that it does show up and the phone is able to detect the watch, the pairing process can either work, or stall leaving both devices sitting at a "wait a moment while pairing" screen that never ends.

Lastly, if everything works and i'm able to pair the watch and phone. it will randomly disconnect and nothing I do will make it reconnect to one another.

Other things to note. Bluetooth has no issues on my phone with any other device.
I've reset the watch numerous times,
I've uninstalled the Android Wear app as well as any other watchfaces or launchers.
I've factory reset the phone.

Suffice it to say i'm almost certain there is a problem with the watch, the question is has anyone else experience this or anything similar with a Reset hasn't fixed the problem and is there possibly a solution to this problem that isn't a replacement.

Google has offered to replace the watch but I want to ensure I"m not missing something here.

thanks for any assistance in advance.
12th December 2014, 06:34 AM   |  #2  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2011
gear live 5.0 lollipop connection issues
Quote:
Originally Posted by jay slasher

So I've got a new Samsung Gear Live from the Play Store. I'm attempting to pair the device to a Nexus 5 running stock 4.4.4.

When I turn on the Gear Live I'm prompted with selecting a language. I choose English US. Then i'm taken to the "Install Android Wear on your phone" Screen

At first this screen would show me the text "Gear Live 4AFV" (or something along those lines). However 9/10 (after rebooting or resetting the watch) it will simply show me "Gear Live" no 4 digit name.

Without the 4 digits showing the phone will not detect the bluetooth device to connect. On the off chance that it does show up and the phone is able to detect the watch, the pairing process can either work, or stall leaving both devices sitting at a "wait a moment while pairing" screen that never ends.

Lastly, if everything works and i'm able to pair the watch and phone. it will randomly disconnect and nothing I do will make it reconnect to one another.

Other things to note. Bluetooth has no issues on my phone with any other device.
I've reset the watch numerous times,
I've uninstalled the Android Wear app as well as any other watchfaces or launchers.
I've factory reset the phone.

Suffice it to say i'm almost certain there is a problem with the watch, the question is has anyone else experience this or anything similar with a Reset hasn't fixed the problem and is there possibly a solution to this problem that isn't a replacement.

Google has offered to replace the watch but I want to ensure I"m not missing something here.

thanks for any assistance in advance.

I have the same connection issue but not until I updated it to Android version 5.0 that I started to get connection issues and the gear live was constantly doing a sync loop and it would not stay connected or send SMS messages.
Last edited by bsmoove69; 12th December 2014 at 10:09 AM.
Post Reply Subscribe to Thread

Tags
4.4w, android wear, lg g watch, samsung gear live
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes