Post Reply

[Q] Wont get past initial setup

10th July 2014, 04:11 PM   |  #1  
OP Senior Member
Thanks Meter: 233
 
752 posts
Join Date:Joined: Sep 2008
More
Got Gear Live and Factory reset to start the process. Installed Wear app and it sees and connects to Gear Live but get stuck on some "Downloading" part and it never finishes. Tell it to dont try and still same screen. Any one else see this?

Nexus 5 with L preview.
10th July 2014, 04:25 PM   |  #2  
Junior Member
Thanks Meter: 3
 
9 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by slimdizzy

Got Gear Live and Factory reset to start the process. Installed Wear app and it sees and connects to Gear Live but get stuck on some "Downloading" part and it never finishes. Tell it to dont try and still same screen. Any one else see this?

Nexus 5 with L preview.

You need to make sure that your phone is connected through wifi and not 3g/4g. I had the same problem. It needs to download the update no matter what, but since the update is so huge it will refuse to download if your connection is not wifi.
10th July 2014, 04:36 PM   |  #3  
OP Senior Member
Thanks Meter: 233
 
752 posts
Join Date:Joined: Sep 2008
More
Quote:
Originally Posted by novadaemon

You need to make sure that your phone is connected through wifi and not 3g/4g. I had the same problem. It needs to download the update no matter what, but since the update is so huge it will refuse to download if your connection is not wifi.

Thanks for the reply, I am on WiFi but will try on another network.


Cheers!
10th July 2014, 05:51 PM   |  #4  
OP Senior Member
Thanks Meter: 233
 
752 posts
Join Date:Joined: Sep 2008
More
Quote:
Originally Posted by slimdizzy

Thanks for the reply, I am on WiFi but will try on another network.


Cheers!

Another network worked. Must have been some packet prioritizing on my works network or something.

Cheers!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes