FORUMS

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more

LG G4 XDA Forum Opened

LG’s latest & greatest is just a few hours away from launching, and with so many power users that are … more

Android Wear Close to Running on Samsung Gear 2

Android is an OS that can sometimes be ported to run on devices not designed to … more
Post Reply Subscribe to Thread Email Thread

Micro SD-Card Problem

8th August 2014, 07:50 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Greetings everyone,

I tried finding a solution for this problem for quiet a while now already, but I simply can't find one.
I have a 64gb sdxc card by Sandisk and it doesn't work properly anymore.

The problem is, that it restores the partition always over and over again when I try to partition or format the sd card.
Like when I delete the partition and apply the changes and the card is beeing mounted again, it shows the same partition with the same files again before I deleted it.

Is there a way to fix this? Because except from that problem it works as it should.
Could it be that write protection issue I've read about here?
It first appeared when I used Omnirom for a while on my S3

Thanks in advance for your help
 
 
10th August 2014, 09:46 PM |#2  
Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by folkbytes

Greetings everyone,

I tried finding a solution for this problem for quiet a while now already, but I simply can't find one.
I have a 64gb sdxc card by Sandisk and it doesn't work properly anymore.

The problem is, that it restores the partition always over and over again when I try to partition or format the sd card.
Like when I delete the partition and apply the changes and the card is beeing mounted again, it shows the same partition with the same files again before I deleted it.

Is there a way to fix this? Because except from that problem it works as it should.
Could it be that write protection issue I've read about here?
It first appeared when I used Omnirom for a while on my S3

Thanks in advance for your help

How old is the card? Any noticeable cracks, burns, or damage to the contact on the card?
10th August 2014, 10:12 PM |#3  
digijedi007's Avatar
Senior Member
Thanks Meter: 36
 
More
Your card might be bad, I have had a bad experience with sandisk memory cards , i bought one and had to exchange it 5 times for a new one , finally i did get a reliable one.So if possible see If you can return it
10th August 2014, 10:38 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Not sure how old the card is. Should be around a year I think.
The card has no damages from the outside. The pc can read it too, same for my phone. I can't write files on it or format it or delete partition.
When I remove the card and put it back into the reader, it has the same status as before I changed it.

I read too, that sandisk seems to have problems with their cards lately. Especially this 64gig model.
I guess too that it is really bad and no good anymore.
10th August 2014, 10:41 PM |#5  
digijedi007's Avatar
Senior Member
Thanks Meter: 36
 
More
You should at least be able to return it since sandisk has a lifetime warranty (and seeing as there is not physical damage they will probably replace it with a bit of convincing)
12th August 2014, 03:13 AM |#6  
Member
Thanks Meter: 9
 
More
As convenient as SD/micro's can be, they seem to have plenty of issues like this. Certain brands work wonders for some people and some are lemons. I've always had a good experience with Sandisk, but see if they'll replace it or check out Kingston or Transcend or another brand.
13th August 2014, 12:38 AM |#7  
OP Junior Member
Thanks Meter: 0
 
More
I'm gonna do that. Thanks for the help so far.
13th August 2014, 07:44 AM |#8  
datphu2811's Avatar
Member
Flag Tuy Hoa
Thanks Meter: 100
 
Donate to Me
More
Solved!
Quote:
Originally Posted by folkbytes

I'm gonna do that. Thanks for the help so far.

Try repair by MMC Medic app.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes