FORUMS

LG Volt: Bitmap stage_empty

4 posts
Thanks Meter: 0
 
By Rinqt, Junior Member on 29th August 2014, 11:18 PM
Post Reply Subscribe to Thread Email Thread
Today I was tinkering with my phone and I wanted to get rid of some of the bloatware and I guess I deleted something I shouldn't, however it shouldn't had done anything it did. My main screen flashes every 10 seconds and I cant get into any apps ,there's no menu. I can get into the settings although I tried to wipe and reset. The issue still occurs.

This is what it says when on recovery:

E:missing bitmap stage_empty
(code -1)
E: missing bitmap stage_fill
(code) -1)


Lol What do now?
 
 
25th December 2014, 09:54 PM |#2  
Junior Member
Thanks Meter: 0
 
More
Wink Fixable?
Quote:
Originally Posted by Rinqt

Today I was tinkering with my phone and I wanted to get rid of some of the bloatware and I guess I deleted something I shouldn't, however it shouldn't had done anything it did. My main screen flashes every 10 seconds and I cant get into any apps ,there's no menu. I can get into the settings although I tried to wipe and reset. The issue still occurs.

This is what it says when on recovery:

E:missing bitmap stage_empty
(code -1)
E: missing bitmap stage_fill
(code) -1)


Lol What do now?



Was this fixable?
4th March 2015, 07:33 PM |#3  
Junior Member
Thanks Meter: 0
 
More
Help!
I'm having the same exact issue with the same error code on recovery, factory reset isn't helping it just keeps freezing up and I have to restart it and then it does it again within a matter of minutes regardless of whether I do a hard reset or not, I have no clue why it's doing this and no clue what to do to make it stop, if anyone knows of a solution that can be described in laymen's terms it would be greatly appreciated!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes