Post Reply

[Q] Asphalt 8 (1.4.1) doesnt start.

OP melfoy_mak

22nd July 2014, 01:43 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2011
hi guys . i m new to this forum so dont knw how and where to post this particular Q. so if any senior member reads this pls guide me to the right way .thnx


NOW to the main problem , i hv galaxy s3 i9300 i hv just installed custom build rom which is super fast and pretty much stable. i hv downloaded Asphalt 8 airbone from playstore but when i open it it loads till the round circle and then bring back me to the home screen i hv tried everything and searched all over the internet for this problem's solution some other ppl hv also the same exact prblm. can any one help me pls.


i hv installed this ROM on my s3

http://forum.xda-developers.com/gala...-v3-1-t2759425
22nd July 2014, 03:46 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2011
anyone with any help ????
27th August 2014, 02:50 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2011
sucks
This really sucks u knw
27th August 2014, 05:47 PM   |  #4  
FabrisTheBest's Avatar
Member
Thanks Meter: 1
 
43 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by melfoy_mak

hi guys . i m new to this forum so dont knw how and where to post this particular Q. so if any senior member reads this pls guide me to the right way .thnx


NOW to the main problem , i hv galaxy s3 i9300 i hv just installed custom build rom which is super fast and pretty much stable. i hv downloaded Asphalt 8 airbone from playstore but when i open it it loads till the round circle and then bring back me to the home screen i hv tried everything and searched all over the internet for this problem's solution some other ppl hv also the same exact prblm. can any one help me pls.


i hv installed this ROM on my s3

http://forum.xda-developers.com/gala...-v3-1-t2759425

Asphalt 8 Won't work with any custom Rom on 4.4.2. I test it with different custom rom on KitKat it doesn't work but he work fine with android 4.3.1 or less.

PS: Sorry for my english
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank