ZArchive Manages Your File Archives

Today smartphones are quite powerful devices that can handle multiple processes at once. In fact, some of … more

Regain Double Tap to Wake Functionality on the Nexus 6

A few months ago, Google announced its newest flagship device, the Nexus 6, alongside … more

Clean Your Recent Apps – XDA Xposed Tuesday

In this day and age, you have quite a few apps installed and running on your Android … more

Android Studio Reaches Release Candidate Status

Android app developers have a few options when comes to Android IDEs. One of the most … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Disable Lockscreen on Slimsaber

OP Shad0w93

17th July 2014, 11:51 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
Hello guys,

can anyone tell me how i can disable the first Lockscreen?
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1405586358300.jpg
Views:	6
Size:	5.1 KB
ID:	2856203   Click image for larger version

Name:	uploadfromtaptalk1405586364275.jpg
Views:	4
Size:	6.0 KB
ID:	2856204   Click image for larger version

Name:	uploadfromtaptalk1405586370736.jpg
Views:	4
Size:	5.0 KB
ID:	2856205  
17th July 2014, 02:32 PM   |  #2  
Paget96's Avatar
Senior Member
Flag Krusevac
Thanks Meter: 256
 
847 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by Shad0w93

Hello guys,

can anyone tell me how i can disable the first Lockscreen?

go to tablet options, and disable lockscreen
17th July 2014, 02:56 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by Paget96

go to tablet options, and disable lockscreen

I don't find this option. I can only deactivate the circle. But i need the pattern lock.
Only the first lockscreen is useless.
17th July 2014, 04:55 PM   |  #4  
shadowcreeper_1's Avatar
Senior Member
Thanks Meter: 38
 
177 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by Shad0w93

Hello guys,

can anyone tell me how i can disable the first Lockscreen?

It dose that because you have "maximize widgets" turned on try disabling it in settings>lockscreen and it should be on the bottom.
Click image for larger version

Name:	uploadfromtaptalk1405608920970.jpg
Views:	19
Size:	43.8 KB
ID:	2856594

My device:
Samsung Galaxy S2 Skyrocket (rooted)
Rom:AOSP (4.4.2)
Carrier:At&t

Hit the Thanks button if i helped
The Following User Says Thank You to shadowcreeper_1 For This Useful Post: [ View ]
18th July 2014, 07:38 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
Smile
Thank you. It works now
18th July 2014, 08:27 AM   |  #6  
shadowcreeper_1's Avatar
Senior Member
Thanks Meter: 38
 
177 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by Shad0w93

Thank you. It works now

yw

My device:
Samsung Galaxy S2 Skyrocket (rooted)
Rom:AOSP (4.4.2)
Carrier:At&t

Dont forget to thank me if i helped
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes