Post Reply

[Q] Galaxy GT-I9100 Bricked while rooting

19th July 2014, 11:56 AM   |  #1  
OP Junior Member
Flag Dubai
Thanks Meter: 0
 
4 posts
Join Date:Joined: Nov 2012
Hi I need some help to fix my bricked galaxy s2GT-I9100. I have tried to root the phone using Odin3 v3.09 and GT-I9100_JB_ClockworkMod-Recovery_6.0.2.9. After running the odin I got success message and phone rebooted. But after showing Galaxy s2 GT-i9100 and one exclamation mark. Then phone getting switched off. Currently I need a help to get my phone fixed.

Pramod
19th July 2014, 12:30 PM   |  #2  
vj9716's Avatar
Junior Member
Flag Dwarka
Thanks Meter: 1
 
17 posts
Join Date:Joined: Dec 2013
More
Smile
Quote:
Originally Posted by pramod.os

Hi I need some help to fix my bricked galaxy s2GT-I9100. I have tried to root the phone using Odin3 v3.09 and GT-I9100_JB_ClockworkMod-Recovery_6.0.2.9. After running the odin I got success message and phone rebooted. But after showing Galaxy s2 GT-i9100 and one exclamation mark. Then phone getting switched off. Currently I need a help to get my phone fixed.

Pramod

Did you follow all the steps to root your phone???
U might have missed something or done something wrong!
Check your procedure again!
Actually that exclaimation triangle mean you have done something wrong with your phone like installed something which wasnt made for your device!


If I helped you, Press thanks button it won't cost you!
19th July 2014, 08:11 PM   |  #3  
OP Junior Member
Flag Dubai
Thanks Meter: 0
 
4 posts
Join Date:Joined: Nov 2012
GT i9100 rooting failure
Thanks for the reply, But I didn't do any thing wrong. Then I have tried to root with Siyah-s2-v6.0b5. it was success and I am able to boot the phone but no super user permission. Please advise any specific rom I need to use my phone soft. ver 4.1.2.

Need support.

Pramod


Quote:
Originally Posted by vj9716

Did you follow all the steps to root your phone???
U might have missed something or done something wrong!
Check your procedure again!
Actually that exclaimation triangle mean you have done something wrong with your phone like installed something which wasnt made for your device!


If I helped you, Press thanks button it won't cost you!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Questions and Answers by ThreadRank