Post Reply

[Q] Sprint LG G2 LS980 CM11 LTE issues

21st March 2014, 04:25 PM   |  #1  
Himay85's Avatar
OP Junior Member
Flag Casselberry
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jan 2014
More
I just flashed to the lastest verison of CM11 and now I'm not able to connect to LTE. I have to physically choose 3G to get any data. When I switch to the global or LTE option I lose mobile data. Any ideas why I'm not able to get LTE?
Last edited by Himay85; 21st March 2014 at 04:30 PM.
23rd March 2014, 07:19 PM   |  #2  
Bigt2003's Avatar
Senior Member
Flag Cleveland
Thanks Meter: 80
 
692 posts
Join Date:Joined: Oct 2009
More
Same here. I've tried different radios and zv8. I'm thinking it's a bug in this nightly. I'm going to try the snapshot.

Sent from my LG-LS980 using Tapatalk
27th May 2014, 07:49 AM   |  #3  
Junior Member
Hong Kong
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jul 2008
Same page here. Any updates from your finding?
3rd June 2014, 12:41 AM   |  #4  
Himay85's Avatar
OP Junior Member
Flag Casselberry
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jan 2014
More
The snapshot did the trick.
9th July 2014, 02:07 PM   |  #5  
Senior Member
Flag Bangalore
Thanks Meter: 90
 
382 posts
Join Date:Joined: Oct 2010
IF im on LG G3 rom which is 4.4.2 base , if i want to flash CM is there anything i have to do ?
like flash an older radio or something can someone please link me in the right direction for a guide ?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank