FORUMS

[Q] Need Some Good Help with HISENSE Sero 7 Pro!

2 posts
Thanks Meter: 0
 
By MihalyLukacs, Junior Member on 28th May 2015, 11:19 PM
Post Reply Subscribe to Thread Email Thread
OK, guys, I'm talking about, most likely, a fairly unique problem I have with my Hisense Sero 7 Pro. So, considering the events of this have occurred over a year ago, pardon me if I have a bad memory. Get ready for story time!

Somehow, I could not get my Hisense Sero 7 Pro to boot up Cyanogenmod. I believe that is the software I loaded on it. For whatever reason, I could not boot it. I mean, fine whatever, right? I still have fastboot or bootloader and those combinations of buttons so that I reflash my software if needbe. It should technically be only a temp brick. But for whatever reason, it became really low on battery, perhaps from me unsuccessfully attempting to change it. I mean so low, that it reached that magical number where all of a sudden the tablet itself doesn't think it has a battery. And thus, it wouldn't even charge. I used a myriad of chargers and attempted all sorts of things to jump start it to a point where I could get it charging again, but it couldn't. Thus, I gave up on this tablet, and got a Nexus 7 2013.

Sometime later (ie, now), I fished this old tablet out of a shoe box when cleaning stuff out. I mean, not that old, but whatever. I thought, why not give it another go? I grabbed a random charger and plugged it in. I left it for 30 minutes to sit there, not doing anything. When I returned, to my surprise, it had reached the magical HISENSE boot screen it had been stuck at previously. This meant, that for some odd reason, my tablet had begun charging to some point, right? Alas, I was very excited. Yes, the tablet was still stuck at the HISENSE screen, flashing off and on again every minute or so, as if it's trying to boot a software that's essentially bricked, it's not there. But it has the electricity throbbing through its veins. And thus, that is enough for me to be excited. Just recently, I tried to boot into fastboot, I believe. And the device threw my a Low Battery symbol. The same kind it threw me when I tried to start it up way back when, and continued to attempt to, whilst it didn't charge, until it was deader than Abraham Lincoln.

But now I have the charger that will charge it, and that's good enough for me. Next Steps? Obviously, wait around, right? Perhaps it's below that 10% locked threshold needed for it to boot into fastboot or recovery? And if that's the case, I'll update you guys on that, but if that's the case, then great. I've got it at that screen.
Now what?
What do I do to flash Cyanogenmod, or Clockwork if I don't have it for whatever reason, and then Cyanogenmod and get this old thing working again? It's a project, true, but if I can get it functioning, this tablet would be awesome to have around the house, and, either way, it's a fun thing to work on.

Thanks for reading my story, and if you can help, great stuff!
 
 
29th May 2015, 05:07 AM |#2  
Member
Thanks Meter: 11
 
More
i would suggest you install the latest lollipop.
first you will need to install a new recovery (neither the stock recover nor CWM will work with the newer roms)

http://forum.xda-developers.com/andr...dopa5-t3015014
the above link has all the info, and files you need.
Post Reply Subscribe to Thread

Tags
sero-7-pro
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes