Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unhappy [Q] can't open sdcard update.zip bad Install aborted

OP mattcee

6th May 2011, 12:03 AM   |  #1  
OP Junior Member
Flag London
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2011
More
I have a HTC Desire GSM, I have follwed Linkslovesandroids guide for Noobs on how to root the device all the way through to adding a custom ROM with no problems however when I try a new ROM I get the above error. I have tried various ROM's I have renamed the file to update.zip, checking that windows has not named it as update.zip.zip. I have recreated the partition on the SDCARD using gparted all other stps in the guide were successful I cannot see what I am doing wrong, I am a noob so obviously doing something wrong, can anybody help please? This was an excellent guide form Linkslovesandroid but it is frustrating being so close and not able to load a custom ROM, my ophone is back to factory defaults very uncool.
Last edited by mattcee; 6th May 2011 at 10:42 AM.
6th May 2011, 12:12 AM   |  #2  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2010
redownload and reextract again will fix maybe with an another dl link or version
6th May 2011, 10:24 AM   |  #3  
OP Junior Member
Flag London
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2011
More
I have tried with several different ROM's but it always comes up with the the same error, it's so frustrating to be so close and still not able to complete the task.

thanks

Matt
15th August 2011, 02:03 AM   |  #4  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2011
Hi Guys.. I have a Dell Streak 5 ... and I have the same issue...

I have not been able to install the new 1.9.1 rom =(

I have tried everything that I know... but it did not work.

I created the install.txt file, and I downloaded (in different ways) the update-1.9.1.zip file. I use StreakDroid and I face the error:

-- Installing: SDCARD:update.zip
Finding update package...
Opening update package...
E:Can't open /sdcard/update.zip
(bad)
Installation Aborted.


Any help is welcome !!!! Thank you guys =)
15th August 2011, 03:40 AM   |  #5  
Omnichron's Avatar
Senior Member
Flag East Highland, CA
Thanks Meter: 117
 
924 posts
Join Date:Joined: Dec 2010
More
Delete the ROM in your PC then redownload again, rename to update.zip and put it in your phone's SD Card.

Is your phone rooted? if so, disable signature verification in recovery. Also are you trying to upgrade to Gingerbread?
15th August 2011, 04:14 AM   |  #6  
sweetnsour's Avatar
Senior Member
Thanks Meter: 2,510
 
2,575 posts
Join Date:Joined: May 2011
try manually directing the phone to the file (by using install zip from sdcard instead of apply update from sdcard)
25th September 2011, 02:43 PM   |  #7  
Member
Flag Lisbon
Thanks Meter: 3
 
61 posts
Join Date:Joined: Jun 2009
More
I am also having this issue, can someone give a solution?
25th September 2011, 04:34 PM   |  #8  
Junior Member
Thanks Meter: 1
 
27 posts
Join Date:Joined: Feb 2011
Cwm version you use some? or update from the original !
7th January 2012, 06:55 PM   |  #9  
Member
Thanks Meter: 2
 
74 posts
Join Date:Joined: Sep 2011
hi...
I have the same problem, but I'm trying to back from ICS to GB...

I've also tried installing another ICS but the same problem... What happens also when I try to restore my backups, it also gives me error that goes like 'MD5 mismatch'...

Does anyone knows what might be the problem..?

thanks
23rd March 2012, 10:18 PM   |  #10  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2010
i have the same problem

---------- Post added at 09:18 PM ---------- Previous post was at 09:09 PM ----------

i changed my cwm . buy it didn't work !!!!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes