Default [Q] apply_patch_check error in a1-830

i have a problem in update to 4.4.2
my problem is:
"apply_patch_check("system/app/7DIPS-release_acer-1.1.odex"
and my update is aborted....

can you give me please (sorry my bad english) a clean of the file that need, or a clean firmware... i try with factory reset and not work...
i don't know that do.