FORUMS

[Q] IMEI not valid

10 posts
Thanks Meter: 0
 
By AleSilve, Junior Member on 18th August 2014, 10:18 AM
Post Reply Subscribe to Thread Email Thread
Hi all.
I have a dual SIM Mtk6589T phone ( ThL W200 ) with a custom ROM.
Yesterday my IMEI numbers became not valid.
So I can't use my SIM card for SMS, MMS, 2g/3g network and calls.

I tryed two methos to restore them.

I tryed the "AT+EGMR=1,7,"first IMEI number" command on engineer mode (engineer mode/connectivity/CDS information/radio information/phone 1), and a toast notification says "AT command is failed to send"
and the "echo 'AT+EGMR=1,7,"first IMEI number">dev/pttycmd1'" on terminal, and nothing changed

Help me please

What should I do?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-08-18-10-47-27.png
Views:	16
Size:	132.6 KB
ID:	2901985   Click image for larger version

Name:	Screenshot_2014-08-18-10-49-05.png
Views:	16
Size:	202.8 KB
ID:	2901986   Click image for larger version

Name:	Screenshot_2014-08-18-10-50-38.png
Views:	16
Size:	243.7 KB
ID:	2901990  
Last edited by AleSilve; 18th August 2014 at 10:24 AM.
 
 
18th August 2014, 01:33 PM |#2  
Senior Member
Thanks Meter: 34
 
More
Check this link: http://forum.xda-developers.com/show....php?t=2460232

Hope, it will help.
The Following User Says Thank You to ajnabicancer For This Useful Post: [ View ]
19th August 2014, 03:28 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Thanks.

But I solved in another way. I recreated the file using my PC and I've replaced the corrupted one. Now all works well

Sent from my W200 using XDA Free mobile app
20th August 2014, 01:59 AM |#4  
Senior Member
Thanks Meter: 34
 
More
Quote:
Originally Posted by AleSilve

Thanks.

But I solved in another way. I recreated the file using my PC and I've replaced the corrupted one. Now all works well

Sent from my W200 using XDA Free mobile app

That's good. did it with MTKdroidTools!!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes